Search:

Type: Posts; User: Classic83owner

Search: Search took 0.01 seconds.

  1. Replies
    6
    Views
    1,294

    Hey, I do understand. But I know someone has...

    Hey, I do understand. But I know someone has tried this. I guess I should take this as not much luck with seal kits. I don't like talking about my failures either, lol.
  2. Replies
    4
    Views
    672

    Yea I do got a miss at normal temp that seems...

    Yea I do got a miss at normal temp that seems related to the other problem. At idle it will sometimes drop RPM and almost stall with an erratic miss. I can give it some gas and it runs fine until I...
  3. Replies
    4
    Views
    672

    I did compare the two and they were the same, but...

    I did compare the two and they were the same, but I don't have the distributor mount anymore that was on it and never compared the length of those two. The timing set screw was positioned different...
  4. Replies
    6
    Views
    1,294

    I thought that was the reason for seperate forums...

    I thought that was the reason for seperate forums for S30's and S130's, so you could ask people who have been there and done that on either the first or the second gen Z/ZX's. After all, there were...
  5. Replies
    6
    Views
    1,294

    Since nobody was kind enough to give advise I...

    Since nobody was kind enough to give advise I said screw it and dumped in a bottle of Lucas. Slowed it down to a minor drip. Maybe a seal kit when it gets worse.:facepalm:
  6. Replies
    12
    Views
    1,296

    Wade, you probably have crappy injectors....

    Wade, you probably have crappy injectors. Disconnect as Zed said and do a pressure drop test. My experience has taught me to always buy quality injectors. I got some spare ones I can send you. Just...
  7. Replies
    1
    Views
    1,860

    280ZX frame rails

    Does anyone know if someone makes frame rail kits for a ZX like the ones Bad Dog Parts makes for the early Z's ? Mine are showing a speed bump or two and I'd like to fix them before painting the car.
  8. Details please. Year mostly. I just installed a...

    Details please. Year mostly. I just installed a Pioneer in my 83 2+2. My factory digital unit had one connector for battery power, ign. power, ground, and antenna signal. AND it had a second...
  9. Replies
    6
    Views
    1,294

    Power rack leak

    Hi everyone. Has anyone had any luck in installing a power rack and pinion seal kit? This car had sat up for two plus years and now the rack leaks from both bellows. Thinking of buying a seal kit for...
  10. Yea I'm a bit late here but, From what I'm seeing...

    Yea I'm a bit late here but, From what I'm seeing here Zed is on the right track. I would be checking electrical components such as coolant temp sensor, cold start injector, thermotime sensor, etc....
  11. Replies
    10
    Views
    3,231

    Antenna Mid/Long range switch

    6199561996Here's a couple pics I took of the switch.
  12. Replies
    4
    Views
    672

    83 Distributor drive question

    I have a 83 ZX 2+2 NA 5 speed that I put a 79 engine in. Swaped intake and a few other bolt-ons including the distributor mount because the adjusting screw was clocked different. When I dropped in...
  13. Replies
    10
    Views
    3,231

    Well, through just experiencing this same thing I...

    Well, through just experiencing this same thing I found there was a power feed from the stereo just like the newer aftermarket stereos have. It's the green wire in the 6 pin connector with the...
  14. Replies
    3
    Views
    910

    That is a good deal. Think I'll order some soon....

    That is a good deal. Think I'll order some soon. I did check the part numbers on these connectors and they are all the same as you said. Weird to me as I'm used to modern cars and no two components...
  15. Replies
    0
    Views
    718

    02 sensor testing trick

    I learned a new trick yesterday thanks to ALLDATA. I had never heard of this one but it works really good and it's easier than the test procedures in the FSM. The full test requires a gas anaylizer...
  16. Replies
    3
    Views
    910

    Electrical Connectors

    Can any one tell me if fuel injectors, coolant temp sensor, etc. use the same connector. They all look the same but I haven't tried one on the other or checked part numbers on the replacements. I...
  17. Replies
    5
    Views
    708

    Thanks to everyone who's been following this...

    Thanks to everyone who's been following this thread. Although I didn't get exactly what I wanted I did get a lot of useful information. (I'd like a million dollars too but oh well). Just to answer...
  18. Replies
    5
    Views
    708

    Quite right you are about the problem. That's why...

    Quite right you are about the problem. That's why I used the word "issues" as it only has problems when cold. DETAILS: 79 block and head, AFM year is unknown but it came from the same person I got...
  19. Replies
    10
    Views
    3,231

    Actually this car has a four wire system. One is...

    Actually this car has a four wire system. One is ground, one is down +, one is full up + and the other is half up +. You can use a 5 pin relay to adapt an aftermarket stereos antenna wire but you...
  20. Replies
    5
    Views
    708

    83 Cold Start Issues

    Hi everyone, I'm new to this site and I'd like to ask if anyone has a flow chart for diagnosing a cold start problem. The FSM and Chilton's both tell you how to test the cold start injector and all...
Results 1 to 20 of 20