Results 1 to 5 of 5

Thread: Car in a coma, please help

  1. #1
    Registered User
    Member ID
    CZCC-23897
    Join Date
    Mar 2011
    Location
    Albuquerque New mexico
    Age
    38
    Posts
    2

    Question Car in a coma, please help

    Whats up forum, New guy here, Forgive me if this is a little bit long, but I figure the more you know about the situation, the more you can help me if you want to.

    I need some help with my '82 Datsun/nissan 280zx. Today I was driving it through town. "leisure fun drive" I heard a back fire, and the engine quit. I couldnt get it to restart. The starter will crank the engine like its supposed to, I can hear the fuel pump going, No start.

    During the investigation process trying to rule out what went wrong, here are the steps I went through. Checked fuel pump-it works, checked fuses (the ones I could find - All check out ok). In car and under hood. Checked to see if I even had a spark running to the plugs. I even stuck my finger in a plug wire and didnt even get as much as a static shock from it. Ok, on to next, checked the wire from coil to distributor, No shock/spark at all. Disconnected Coil, bought new one (what are the ods of breaking down next to an autozone) Put new coil in, Connected properly, hooked it all up. annnnddd Nothin. Exchanged for another coil. Still no spark/shock

    Further investigating checking for maybe a broken wire. I can get a spark off of both wires that provide power to the Coil when I turn the key to the on position and brush the end of the wire against the frame, but nothing goes beyond the coil. as if all electrical power needed to start the engine, Stops at the coil.

    When giving up and decided to push my car the rest of the way home, I discovered I have No headlights at all. So, I have no headlights, and no power going beyond the coil. The Breaklights work, running lights, e-lights, turnsignals, radio, Internal lights, Light under the hood works. its kinda like an EMP failed at killing my car entirely. you guys can e-mail me, or call me 5053536846 Anything you can offer to help me getting my fun car to run again would be GREATLY appreciated.

    Its my only car, I've had it for 3 1/2 years. I saved its life from a salvage yard (they were gonna crush it if I didnt take it home) its been one helluva reliable car, Great fuel economy, Fun to drive, and I've never had a problem with this car. Its always taken me from point A to point B with no problems. this is a first.

  2. #2
    Registered User
    Member ID
    CZCC-21309
    Join Date
    Apr 2010
    Location
    Edmonton, Alberta, Canada
    Posts
    30

    Default

    www.xenons130.com
    free factory service manual download. Better than Haynes or chiltons.

    Measure how much voltage is getting to the coil as a start and see if it's enough. Do you have a multi-meter? If not, get one and follow the step-by-step in the manual. Without numbers, it's hard to offer solid advice.

  3. #3
    Registered User
    Member ID
    CZCC-23897
    Join Date
    Mar 2011
    Location
    Albuquerque New mexico
    Age
    38
    Posts
    2

    Default

    thanks man. that helped alot. thanks

  4. #4
    Registered User
    Member ID
    CZCC-21309
    Join Date
    Apr 2010
    Location
    Edmonton, Alberta, Canada
    Posts
    30

    Default

    I presume you've already looked into fuses and tested fusible links (black box of wires just forward of the battery. From there, start moving wiring harnesses around (jiggle, tugging) and see if you get your lights back. May be that a harness is shorting out and causing further problems.

  5. #5
    HS130-150591 4/79 zbane's Avatar
    Member ID
    CZCC-11908
    Join Date
    Jun 2006
    Location
    Cashiers, NC
    Age
    46
    Posts
    1,671

    Default

    No headlights issue is most likely a fusible link. You may find that your links are good, in which case, the connections may not be. Corrosion is a sneaky bugger...

    Regarding the no spark issues...
    Follow the power.

    You get juice to the coil, but not past it... what's directly after the coil?

    Coil Cable.
    Dizzy cap and rotor.
    Spark plug cables.

    Check out the wearable bits, they may have just given up the ghost...
    David
    _____________________________________
    HS130-150591, April, 1979-280zx
    2001 Infiniti I 30

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Terrible Vendor--Datsun Parts
    By ljbryan in forum Open S30 Z Discussions
    Replies: 34
    Last Post: 02-24-2009, 05:49 PM
  2. Everything you need to know in life can be taught from a Datsun 510
    By Zedyone_kenobi in forum Introductions and Z Stories
    Replies: 7
    Last Post: 12-03-2008, 07:39 PM
  3. 240Z/260Z/280Z auto to 4/5 speed swap
    By Arne in forum Tech Pubs and HowTo
    Replies: 22
    Last Post: 08-29-2008, 04:05 PM
  4. Motoring J Style Bay Area Japanese Car Festival 7/28/07
    By MotoringJStyle in forum United States
    Replies: 1
    Last Post: 05-09-2007, 12:40 AM
  5. Japanese Classic Car Show
    By Victor Laury in forum United States
    Replies: 4
    Last Post: 07-13-2006, 02:40 PM

Tags for this Thread

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •