Results 1 to 3 of 3

Thread: No power to coil with ignition switch in any position

  1. #1
    Registered User
    Member ID
    CZCC-16936
    Join Date
    May 2008
    Location
    arizona
    Posts
    81

    Default No power to coil with ignition switch in any position

    I have a 1974 late model 260z. I am getting no power to the coil in any ignition position. I have replaced the ignition switch and lock. Needed a new lock anyway. I tested for continunity at the switch connector with the switch in the different positions Seems I have continunity. I checked the coil with a multi meter with the negative end grounded to the strut tower bolts and the positive on the coil positive, no power then I did the same for the negative side, no power. I did the same with the coil resistor at all connections...same thing no power there either. Where could I be losing power from the ignition switch to the coil.

  2. #2
    No more body roll! SteveJ's Avatar
    Member ID
    CZCC-5413
    Join Date
    Dec 2003
    Location
    Gainesville, GA
    Age
    53
    Posts
    3,651

    Default

    Glenn, did you get my PM? I was working on my car today, so I didn't go over the wiring diagram to lay out your diagnostics, yet.
    73 240Z
    74 260Z

    Blue's collection of tech tips - A great place to look for answers
    XenonS30 -The cheap source for FSMs
    Georgia Z Club
    Fiddling with Z Cars - Z car tips & tricks and pictures of my car-loving life.
    Steve's CARtography - Just car pictures.

  3. #3
    Registered User
    Member ID
    CZCC-16936
    Join Date
    May 2008
    Location
    arizona
    Posts
    81

    Default

    Steve,

    Great thanks

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Coil power?????
    By carguyinok in forum Help Me !!
    Replies: 11
    Last Post: 03-11-2009, 05:44 PM
  2. Throttle position switch
    By 76Datsun280z in forum Fuel Injection (S30)
    Replies: 6
    Last Post: 02-07-2007, 06:56 AM
  3. ignition stuck in 'lock' position 280z
    By Ahut2000 in forum Help Me !!
    Replies: 8
    Last Post: 10-23-2006, 02:18 PM
  4. ZX ignition/Stock Coil - Ballast = Dead Coil?
    By sideshowbob in forum Engine and Drivetrain (S30)
    Replies: 15
    Last Post: 08-20-2005, 07:44 AM

Tags for this Thread

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •