Results 1 to 6 of 6

Thread: right rear vibration

  1. #1
    Registered User
    Member ID
    CZCC-27328
    Join Date
    Jun 2012
    Location
    Severna Park, MD
    Posts
    16

    Default right rear vibration

    Hi,
    This about a '73 240Z....I'm getting a vibration that feels like it's coming from the right rear. It occurs at higher speeds (hwy) and, it's somewhat, violent in nature. This seems to have occurred "over night", as the previous outing was vibration free. I've jacked the rear and probed and prodded different suspension components including the universals. Not finding any apparent "loose" joints etc., now, I'm thinking the tire may have "thrown" a balance weight, or RR shock gave up? Any other thoughts?
    Also, are the outer hub (rear) bearings service-able, that is, can be lubed?
    Thanks for any ideas.
    WhiteBug73
    Severna Park, MD

  2. #2
    Registered User LeonV's Avatar
    Member ID
    CZCC-19146
    Join Date
    Apr 2009
    Location
    Bay Area, CA
    Posts
    1,961

    Default

    Check/tighten ALL driveshaft and halfshaft nuts.
    2/74 260Z

  3. #3
    No more body roll! SteveJ's Avatar
    Member ID
    CZCC-5413
    Join Date
    Dec 2003
    Location
    Gainesville, GA
    Age
    53
    Posts
    3,651

    Default

    Check your u-joints for play, too, though Leon's answer covers the primary culprits.
    73 240Z
    74 260Z

    Blue's collection of tech tips - A great place to look for answers
    XenonS30 -The cheap source for FSMs
    Georgia Z Club
    Fiddling with Z Cars - Z car tips & tricks and pictures of my car-loving life.
    Steve's CARtography - Just car pictures.

  4. #4
    Registered User
    Member ID
    CZCC-27328
    Join Date
    Jun 2012
    Location
    Severna Park, MD
    Posts
    16

    Default

    Thanks! Although none appeared loose, I'll wrench'em to be sure.
    WhiteBug73
    Severna Park, MD

  5. #5
    Registered User madkaw's Avatar
    Member ID
    CZCC-7622
    Join Date
    Dec 2004
    Location
    bloomington IN
    Age
    57
    Posts
    2,288

    Default

    Simple test is rotate front to rear and eliminate tires and wheels
    Steve
    71 240z,bw-5sp 2.4-40 over,balanced,e-88,big valves,ported&polished, stage2,header, triple Mikuni's 40's
    3.90 Subaru STI LSD

  6. #6
    Registered User
    Member ID
    CZCC-27328
    Join Date
    Jun 2012
    Location
    Severna Park, MD
    Posts
    16

    Default

    Thanks for your input guys. I'm going to re-check, and swap tires side to side.
    WhiteBug73
    Severna Park, MD

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Vibration when going above 65 mph
    By cycloid in forum Help Me !!
    Replies: 11
    Last Post: 05-13-2012, 05:32 PM
  2. Vibration on deceleration
    By SteveJ in forum Engine and Drivetrain (S30)
    Replies: 2
    Last Post: 02-17-2008, 05:15 PM
  3. Rear end vibration/chatter
    By llouie in forum Engine and Drivetrain (S30)
    Replies: 2
    Last Post: 07-22-2006, 08:56 PM
  4. Vibration at 60 MPH and above
    By duffman in forum Suspension and Steering (S30)
    Replies: 11
    Last Post: 01-16-2006, 08:58 PM
  5. Help Vibration Above certain speed.
    By Gav240z in forum Suspension and Steering (S30)
    Replies: 5
    Last Post: 04-29-2003, 05:38 PM

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •