Results 1 to 6 of 6

Thread: Car will only start with float bowl overflow hoses capped

  1. #1
    Registered User porkbun's Avatar
    Member ID
    CZCC-27925
    Join Date
    Aug 2012
    Location
    Stamford, CT
    Posts
    69

    Default Car will only start with float bowl overflow hoses capped

    I recently swapped some 240Z Carbs onto my 260Z, capped everything according to the other swap thread in this subforum (the only things that are unplugged are the PVC valve which im pretty sure has been unplugged since I got the car and the overflow hoses which arent connected to the air cleaner). I cranked the engine maybe 5 times before the car started and revved to 4000rpms and stayed there. I tried rearranging hoses and plugs and it did the same exact thing. the next day it wouldnt start and the engine would start going at very low rpms and would die at the same time the carbs spit gas out of the intake and would also have gas dripping from the fuel delivery line and the side of the float bowl. I havent been able to start it since then and have checked:

    The fuel return hose, still has the pressure cap on the end and gas moves through it.
    Checked the floats, the needle valve works, the needle is straight and the suction chamber moves freely
    The sparkplugs fire and I recently had the timing done.

    The gasket on my float bowl was shot, so I took it off (temporarily until I can get it running and the gaskets come in the mail) and it stopped the leaking on the front carb, but the rear carb continues to spill gas on the exhaust. There is only maybe an inch MAX of gas of the float bowl so I know its not flooding, but I dont know what else to check/replace. As a last ditch effort and because I dont know what to do, I capped the overflow lines, and the car started showing some semblance of its old self and started up as it usually would although a bit slowly, but there are a ton of warnings all over the forums saying NOT to do this. Are the float bowls pressurized? Any idea what else I can check/ replace to narrow this down?

  2. #2
    Registered User Jarvo2's Avatar
    Member ID
    CZCC-26781
    Join Date
    Mar 2012
    Location
    Plainfield, IL
    Age
    42
    Posts
    238

    Default

    I would check the nozzles first. Also, if the choke is left on or if the needles aren't properly inserted gas can leak down from the carb body itself. You may want to check out the Z-Therapy videos, they've really helped me understand how my SU's function.
    Dave
    Windy City Z Club (Chicago)
    1972 240z, restoration in progress
    http://jarvas240z.blogspot.com

  3. #3
    Registered User porkbun's Avatar
    Member ID
    CZCC-27925
    Join Date
    Aug 2012
    Location
    Stamford, CT
    Posts
    69

    Default

    Ill check them again when I get home, but the choke mechanism behaves as it should and the nozzle pulls out and goes back into place when I take the choke off. The gas is coming from the crack between the float bowl and the float bowl cover and when I cover the vent hose, the carbs appear to behave properly, but continue to spill gas. Might have to get the Z therapy video after all.

  4. #4
    Supporting Member Diseazd's Avatar
    Member ID
    CZCC-14126
    Join Date
    Mar 2007
    Location
    Richmond
    Posts
    1,852

    Default

    It sounds like your float needle valve is stuck open. Pull the top off the float bowl and remove the float valve. To take it apart, there's a very small spring clip (careful not to lose it) it unwraps and the valve can be removed. You'll probably will find some goo in the valve. Clean it up and replace it. That should fix your problem......do the other side too. Bruce (Ztherapy) sells those little valves if you lose a part or need one for some other reason. I just had the same problem with a carb that had sat for a couple years. It was pumping gas through the overflow tube and was dripping out the bottom of the air cleaner.
    Last edited by Diseazd; 11-19-2012 at 11:04 AM.
    http://www.flickr.com/photos/1404980...7600346077563/
    ______________________________________________
    http://www.flickr.com/photos/1404980...7603350695459/

    70, 71, 2 72's, and a 73 240z....
    90 300zx and a 1996 Acura NSX.....but who's counting?

  5. #5
    Registered User porkbun's Avatar
    Member ID
    CZCC-27925
    Join Date
    Aug 2012
    Location
    Stamford, CT
    Posts
    69

    Default

    I tested my needle valves by blowing through the inlet hose and it closed as the float got closer to the top and theres no way it would be overflowing since the gas in the float bowl is nowhere near the top. I never took them off since the appeared to be working, but there isnt even that much gas in the float bowl in the first place, so the gas isnt coming out of the overflow hose. Its almost as if the gas from the fuel line makes it through the bowl cover and most of it just finds its way down the hose side of the outside of the float bowl. I know the fuel is getting into the float bowl, the floats arent drowned, but gas spits out of the intake side of the carbs (When I pump the gas pedal. It seems as soon as the suction piston rises enough, itll spit out gas and drop like a rock. Manually rising the piston after the spit will greet me with white fumes), but doesnt seem to be getting into the engine since I can some of the spark plugs firing. As soon as I plug the overflow hose (the only action they have gotten is venting fumes, gas has never actually overflowed) everything seems to right itself and it fires up right away like it used to, except the rate that the gas pours down the side seems to increase also.

  6. #6
    Registered User porkbun's Avatar
    Member ID
    CZCC-27925
    Join Date
    Aug 2012
    Location
    Stamford, CT
    Posts
    69

    Default

    Finally got someone to crank the engine when I was watching the engine bay. Engine kept cranking and cranking until I covered the vent hoses with my fingers and started to start up. When I took my fingers off I heard air rushing out, not from the carb side, but on the other side of the engine bay. The gas is not leaking from the hose, but from under the filter bolt. Could this be because I dont have the filter screen on it? Took the carbs off again, rechecked everything, all the passage ways are clear, my floats are the right height, needles are straight, but I dont know if theres else something that could negatively affect their performance.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Gas Depth in Float bowl, when excluding float volume
    By hogie in forum Carburetors (S30)
    Replies: 36
    Last Post: 05-14-2010, 03:08 PM
  2. Float bowl Vent nipple size?
    By Xargon321 in forum Help Me !!
    Replies: 0
    Last Post: 09-29-2003, 12:14 PM
  3. Float Bowl Vent
    By Xargon321 in forum Carburetors (S30)
    Replies: 0
    Last Post: 08-04-2003, 04:52 PM
  4. Float bowl and needle
    By Doehring in forum Carburetors (S30)
    Replies: 8
    Last Post: 07-21-2003, 06:27 AM
  5. Float bowl on '70-'71 SU
    By gpitman in forum Engine and Drivetrain (S30)
    Replies: 1
    Last Post: 12-08-2000, 06:43 AM

Tags for this Thread

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •