Results 1 to 2 of 2

Thread: Overheat after Jump Start?

  1. #1
    Registered User
    Member ID
    CZCC-21420
    Join Date
    Apr 2010
    Location
    New York
    Age
    28
    Posts
    15

    Default Overheat after Jump Start?

    hey guys

    so i just jumpstarted my car (cuz i left the lights on...otherwise the car's been running great recently) it was after that that i noticed i was overheating (like almost in the red) i checked out the radiator while it was still running and the fan wasn't running. is it supposed to turn on while the car is running or just once the engine is turned off?

    it looks like everything else works (no leaks or anything) but i havent checked out the thermostat or anything like that cuz i dont really know anything about how those work...womp womp...

    anybody got an idea of where to begin looking for the problem?

    oh also the temp gauge rises mostly when im idling but once i drive around a bit it tends to go down a little bit but not very much

  2. #2
    HLS30-454423 3/78 Virto's Avatar
    Member ID
    CZCC-9429
    Join Date
    Sep 2005
    Location
    Elgin, Illinois
    Age
    39
    Posts
    542

    Default

    Is this a 1st gen (S30) Z car? If it has the stock mechanical fan and clutch setup, the fan will spin ALWAYS as it's driven by the water pump, which is in turn driven by the V belt.

    Maybe a missing or split belt? Fell off due to improper tension? If the belt is in place and spinning, then the water pump may have seized, which would explain the overheat - you need to see if that pump is spinning before you run the car anymore.
    Kelly R. Johnson
    1978 280Z...yes it's automatic...but I'm fat.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. jump start
    By ravensview in forum Introductions and Z Stories
    Replies: 1
    Last Post: 02-20-2012, 07:58 AM
  2. Overheat again!
    By Reverend in forum Help Me !!
    Replies: 31
    Last Post: 08-29-2010, 08:14 PM
  3. Exhaust overheat light on and engine won't turn in start position
    By Kevin Livesey in forum Engine and Drivetrain (S30)
    Replies: 3
    Last Post: 11-21-2009, 12:45 PM
  4. Jump Start Procedure
    By lcord in forum Electrical (S30)
    Replies: 5
    Last Post: 12-11-2008, 11:38 PM
  5. Engine overheat
    By Al Squillante in forum Help Me !!
    Replies: 6
    Last Post: 09-29-2003, 07:00 PM

Tags for this Thread

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •