Results 1 to 9 of 9

Thread: Update on my 71'

  1. #1
    Registered User er34gtt2000jp's Avatar
    Member ID
    CZCC-8081
    Join Date
    Mar 2005
    Location
    Sacramento CA
    Age
    45
    Posts
    466

    Default Update on my 71'

    It's been a while since I posted an update so I thought I would through up a few new pics and some somber news. We'll start with the good stuff, after reconstructing the front end and putting her all back together I had been slowly fixing things and making her look prettier.

    Here's how she looked when I put her back on the road after over a decade of slumber.

    Click image for larger version. 

Name:	20130622_203610.jpg 
Views:	59 
Size:	206.7 KB 
ID:	66524

    And after a little buffing and having driven her for a couple months.

    Click image for larger version. 

Name:	20130908_185124.jpg 
Views:	62 
Size:	166.2 KB 
ID:	66525

    getting tired of not making much progress on shining up the paint and removing the years of oxidation I got myself a 7" buffer and a nice wool pad, I think she's starting to look pretty good all things considered.

    Click image for larger version. 

Name:	20130928_164302.jpg 
Views:	63 
Size:	151.1 KB 
ID:	66526

    And today I got around to cleaning up the taillight surrounds and painting them. Color's not 100% correct but I think it looks waaaaaaay better! First pic is BEFORE and second is AFTER. Also added the rear deck emblems a couple weeks ago.

    Click image for larger version. 

Name:	20130811_161042.jpg 
Views:	64 
Size:	163.0 KB 
ID:	66527 Click image for larger version. 

Name:	20131012_173556.jpg 
Views:	67 
Size:	149.5 KB 
ID:	66528

    Pretty happy with the way is turned out, although I found out my license plate light assembly is pretty much shot. Two of the nuts are broken out so I had to JB Weld them back in to put it back together. Have to put that on my list of things to replace now.

    SO now for the bad news, the engine developed a coolant leak into #4. Not terrible, but enough to put a good bit of water into the cylinder on shutdown. Funny thing is it didn't push any exhaust or compression into the cooling system and appears to not leak while running. Only when shut off. Soooo, I started pulling the top end apart to see what I could find. Shame too because the engine has only about 1200 miles on it. Great compression across the board and oil pressure but the top end needs help.

    Click image for larger version. 

Name:	20131006_182121.jpg 
Views:	73 
Size:	163.7 KB 
ID:	66529

    Water leaking out of #4 exhaust port....

    Click image for larger version. 

Name:	20131006_182143.jpg 
Views:	51 
Size:	176.1 KB 
ID:	66530

    And it seems the rear carb runs really lean at speed :-/

    Click image for larger version. 

Name:	20131006_182155.jpg 
Views:	57 
Size:	167.8 KB 
ID:	66531

    So the really bad news is that when I pulled the valve cover off (first time since setting valve lash 600 miles ago) the head was covered in a dark grey film. Like the engine had 1,000,000 miles or something crazy like that. After looking around I found two galled cam lobes and every rocker arm is experiencing extreme wear. And there are tiny flakes of metal all over the valve spring retainers. Looks like my cheapo resurfaced rockers gave up the ghost :-(

    No pics of that, I was too sick to take any. Just stuck the cover back on and walked away.

    I'll be needing a new rocker set, cam and hopefully the head isn't cracked. I'll have to send the head off to the shop next month and have them check it out. Now I'm on the hunt for rockers.

    The Z life can be a bummer at times cant it! Oh well that's why we love our cars!
    Last edited by er34gtt2000jp; 10-12-2013 at 06:34 PM.

  2. #2
    Registered User Dr. 240Z's Avatar
    Member ID
    CZCC-28265
    Join Date
    Oct 2012
    Location
    New Brunswick Canada
    Age
    69
    Posts
    228

    Default

    Sorry to read about your 'bad' news. I experienced some of the same with my Z's cam this time last year. From that experience I'd like to suggest that you look into using/use an oil additive, ZDDP, going forward. A 4 ounce bottle, which costs around $6.00 (ebay), may prevent a repeat heartbreak...."we love our cars!"
    Original Registration and Warranty Card

    Original owner of: HLS3018859 (Jan./71) ZCOOR Member # 178

    'Storms Never Last'

  3. #3
    Registered User tlorber's Avatar
    Member ID
    CZCC-20299
    Join Date
    Oct 2009
    Location
    Los Angeles
    Age
    54
    Posts
    1,190

    Default

    Spare heads are pretty common, so you might look around.
    No issues with the bottom end?

  4. #4
    Registered User
    Member ID
    CZCC-29750
    Join Date
    Oct 2013
    Location
    USA
    Posts
    1

    Default

    Oil labeled as "racing oil" or "off road use only" has a high level of zinc also if you dont want to use the additive.

  5. #5
    Registered User er34gtt2000jp's Avatar
    Member ID
    CZCC-8081
    Join Date
    Mar 2005
    Location
    Sacramento CA
    Age
    45
    Posts
    466

    Default

    Thanks for the replies everyone! I have been running Lucas Break-In Zink additive since I built the motor. I plan on running that additive in every oil change, only like $9 from amazon so relatively cheap insurance right. Upon further inspection I think my cam wipe patterns are all messed up, a couple are off the edge of the pad. Not sure how the heck I missed that :-(

    For the time being, I'm working on cleaning up a few little things in the interior while I scrape together a few hundred extra bucks to send the head off to the shop. I haven't taken the head off yet, trying to postpone that until I'm ready to send it out. I'll be sure to post and update on the head when I pull it off.

  6. #6
    Registered User er34gtt2000jp's Avatar
    Member ID
    CZCC-8081
    Join Date
    Mar 2005
    Location
    Sacramento CA
    Age
    45
    Posts
    466

    Default

    Well almost 6 months has gone by and I finally got my 71' back on the road.... That took longer than expected, but hey I got a LOT of things done on it over the winter slumber.

    Turns out my E-31 head was cracked, looks like the rear carb was running lean and I was getting detonation in #4. Not sure if that caused the crack or high heat from running lean but that was where the water leak was coming from.

    Replaced the head with a Maxima N47, that is in really good shape. Had to notch the block for the valves though. While I had everything apart I rebuilt the carbs, refreshed the air cleaner, radiator, intake and exhaust manifold. Runs like a champ now, but only like 10 miles on it yet. Also fabricated a pretty bitchin battery hold down seeing as I don't have the correct battery at the moment and the stock one sits all caddywhompus on it. An hour and few cents worth of scrap metal I had around the garage with a splash of left over black engine enamel and voila.... sweet battery hold down.

    Also refinished the steering wheel, patched and installed the original blue door panels and as a bonus I have speakers now! Took advantage of the previous owners speaker holes in the door panels to install new speakers so I could have tunes. Got both windows rolling up and down like butter too, after replacing the drivers regulator and trimming off all the knarled up channel stripping that was bunched up inside the channels. That was fun!!!

    Here are a couple pics for an update, don't have any handy of the interior work though.

    All back together and ready for a Sunday drive:
    Click image for larger version. 

Name:	20140412_212757.jpg 
Views:	31 
Size:	237.1 KB 
ID:	70775

    Pretty Engine:
    Click image for larger version. 

Name:	20140412_212806.jpg 
Views:	27 
Size:	260.2 KB 
ID:	70776

    Battery Hold Down (pay no attention to the nasty starter):
    Click image for larger version. 

Name:	20140412_212816.jpg 
Views:	31 
Size:	262.2 KB 
ID:	70777

    And the splash pan I fabricated for my race car that will be donated to my 71' until I find the real deal:
    Click image for larger version. 

Name:	20140412_212834.jpg 
Views:	29 
Size:	205.6 KB 
ID:	70778

  7. #7
    Supporting Member Zedyone_kenobi's Avatar
    Member ID
    CZCC-16285
    Join Date
    Mar 2008
    Location
    Houston
    Age
    46
    Posts
    2,919

    Default

    Bravo man..Good news for sure!
    1971 240Z HLS30-38691
    93.9% done and getting better every day
    Now with 100% more DATSUN SPIRIT L28 Power
    1968 Datsun 2000 SRL311-03416

  8. #8
    Registered User er34gtt2000jp's Avatar
    Member ID
    CZCC-8081
    Join Date
    Mar 2005
    Location
    Sacramento CA
    Age
    45
    Posts
    466

    Default

    Quote Originally Posted by Zedyone_kenobi View Post
    Bravo man..Good news for sure!
    Thanks! She's running good, keeping the carbs a bit on the rich side this time to be safe. And running a lot less advance due to the higher compression the Maxima N47 head gives me. Now in the spirit of while I'm at it I have her torn apart to change rear struts and install the 4:11 diff. Hope to have it all buttoned up tomorrow evening ;-)

  9. #9
    Registered User er34gtt2000jp's Avatar
    Member ID
    CZCC-8081
    Join Date
    Mar 2005
    Location
    Sacramento CA
    Age
    45
    Posts
    466

    Default

    Woo-hoo 4:11 gears and new rear struts!!! Sooo much nicer than before, why didn't I do this sooner ;-)

    Now it's all set for the trip down to MSA in Socal next week, should be fun.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Z Update
    By al_itzah2luv in forum Misc (S30)
    Replies: 13
    Last Post: 08-27-2008, 05:38 PM
  2. Update.
    By Fun_in_my_z in forum Open Discussions
    Replies: 2
    Last Post: 06-19-2007, 07:02 PM
  3. Vic Z Car Gets An Update!
    By Gav240z in forum United States
    Replies: 4
    Last Post: 06-27-2004, 01:14 AM
  4. Z car update
    By JetDoc in forum Open Discussions
    Replies: 5
    Last Post: 04-01-2004, 08:24 AM
  5. Z Update
    By MrPeabody in forum Open Discussions
    Replies: 2
    Last Post: 12-17-2003, 07:26 AM

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •