Results 1 to 6 of 6

Thread: Bobzed

  1. #1
    Registered User
    Member ID
    CZCC-20337
    Join Date
    Oct 2009
    Location
    Nambour Queensland Australia
    Posts
    1

    Default Bobzed

    Engine cuts at 3000 rpm and back on at about 2000 rpm
    When you accelerate in any gear when 3000 rpm reached engine cuts out.
    I had this problem a few years back but can't remember what I did to rectify it.
    Has anybody had this problem
    Bob zed

  2. #2
    Registered User Kurbycar32's Avatar
    Member ID
    CZCC-23586
    Join Date
    Feb 2011
    Location
    Manteca, CA
    Posts
    337

    Default

    I had this problem and it was fuel starvation. Once the carb bowls filled up the car would take off perfectly for a few seconds, the bowls would empty and wouldnt run over 2k until the fuel pump caught up. That was my problem but RPM related issues can also be ignition/timing related. Will the car go over 3k when its parked in the driveway? If not you probably should look at ignition as fuel starvation usually occurs under load
    Early 1974 260z
    https://sites.google.com/a/thecomputerrehab.com/260z/

  3. #3
    Registered User siteunseen's Avatar
    Member ID
    CZCC-24724
    Join Date
    Jul 2011
    Location
    Alabama
    Posts
    1,967

    Default

    If you have a ZX it could be the TPS causing problems. It switches from IDLE to WideOpenThrottle between 2,000 and 3,000 RPMs. It's the little black box on the drivers side of the throttle body. If you loosen the nut you can adjust it. Sometimes they get wet and start acting up.
    https://www.google.com/search?q=280z...w=1280&bih=619
    1972 240Z #918 New Sight Orange
    1977 280Z #305 Light Blue Metallic
    1972 240Z #110 Persimmons Red

  4. #4
    Registered User Kurbycar32's Avatar
    Member ID
    CZCC-23586
    Join Date
    Feb 2011
    Location
    Manteca, CA
    Posts
    337

    Default

    Thats a good point, we have no idea what car you are working on.
    Early 1974 260z
    https://sites.google.com/a/thecomputerrehab.com/260z/

  5. #5
    Registered User mgood's Avatar
    Member ID
    CZCC-13827
    Join Date
    Feb 2007
    Location
    Pittsburgh (South Hills area), PA
    Posts
    512

    Default

    From his About Me

    Car is 1979 280zx EFI Owned 20 years In process of restoration to as close to original as possible.colour silver interior burgundy.
    Michael 11/75 - 76-280 - HLS30-281,114
    Web site -Click Here and ORIGINAL OWNERS OF THE 280Z (1975-1976 -1977 - 1978 - ONLY) REGISTRATION[

  6. #6
    RAREZX ZXR616's Avatar
    Member ID
    CZCC-23146
    Join Date
    Dec 2010
    Location
    Macon GA
    Posts
    33

    Default

    You have probably cured your problem by now, but my 1979 developed the same symptoms after "cleaning" the engine bay. Looking for water in the TPS or dizzy cap.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •