Results 1 to 5 of 5

Thread: Problem removing trans rear extension

  1. #1
    Registered User matria's Avatar
    Member ID
    CZCC-5231
    Join Date
    Nov 2003
    Location
    Walnut Creek, CA
    Posts
    128

    Default Problem removing trans rear extension

    Hello,

    I am trying to remove the rear extension on a late model (FS5W71B) transmission. I was given this M/T so I don't know much about it. I am working with the FSM, there was no stopper guide pin/e ring to remove, ordering parts. Removed the return spring plug, return spring, plunger and bolts, and am able to separate the rear extension about 1.5", but no farther.

    What do I do next?

    Thank you
    Early 260Z, In progress.

  2. #2
    Low Budget/High Value
    Member ID
    CZCC-20342
    Join Date
    Oct 2009
    Location
    Washington County, OR
    Posts
    3,629

    Default

    Is it a solid "no movement" or a squishy "barely moving"? If I recall right, the shift rods tend to bind a little in their holes in the center plate (adapter plate in the FSM), due to a little bit of mushrooming in certain areas. I'm just guessing, so be careful. I think it just takes a lot of awkward tapping to get everything out.

    Could also be that you're not in neutral. The balls on the shift rod move in to spaces on the adapter (or vice versa) if not in neutral and the rod can't come out. Just guessing again. It's probably a shift rod that's sticking though.
    1976 280Z, with some minor modifications

  3. #3
    Registered User EuroDat's Avatar
    Member ID
    CZCC-26512
    Join Date
    Feb 2012
    Location
    The Netherlands
    Posts
    1,420
    Blog Entries
    1

    Default

    Im going from memory, its about 2 years ago since mine was in pieces.
    You are probably not turning the gear selector enough to clear the selector forks. Once you remove the reverse selector plug and stopper pin, you should be able to turn it a lot further to the left (anti-clockwise looking from the rear). It has to be in neutral.
    Then you should clear the selectors. After that its just like Leon said, a bit of tapping and pulling this way and that and it should come off.
    Chas
    Chas
    5/77 280Z HLS30 403100 with some modifications
    Original colour: 305 Light Blue. The PO changed it to Red

  4. #4
    Registered User matria's Avatar
    Member ID
    CZCC-5231
    Join Date
    Nov 2003
    Location
    Walnut Creek, CA
    Posts
    128

    Default

    Zed Head & EuroDat, thank you for your suggestions. I will give them a try.
    Early 260Z, In progress.

  5. #5
    Low Budget/High Value
    Member ID
    CZCC-20342
    Join Date
    Oct 2009
    Location
    Washington County, OR
    Posts
    3,629

    Default

    Just realized that my comments about the shift rods sliding out of the adapter are for the front cover coming off. Eurodat's comments are more relevant I'm sure, he's spent more time inside these transmissions than I have.
    1976 280Z, with some minor modifications

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Front solution and problem; rear problem
    By Richard McDonel in forum Suspension and Steering (S30)
    Replies: 2
    Last Post: 03-02-2013, 05:22 PM
  2. extension housing
    By rebelgt in forum Engine and Drivetrain (S30)
    Replies: 0
    Last Post: 04-14-2009, 12:26 PM
  3. Trans mount problem!
    By nsmith5733 in forum Help Me !!
    Replies: 0
    Last Post: 05-14-2006, 04:27 PM
  4. Help removing the the rear suspension?
    By ezzzzzzz in forum Suspension and Steering (S30)
    Replies: 6
    Last Post: 08-19-2005, 01:10 PM

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •