Results 1 to 6 of 6

Thread: Break-In Period For Belts?

  1. #1
    Registered User
    Member ID
    CZCC-29904
    Join Date
    Dec 2013
    Location
    Colorado, US
    Age
    24
    Posts
    3

    Default Break-In Period For Belts?

    Yesterday I replaced the belts, radiator, hoses and alternator on my early 71 240z. Now, when I turn the car on I hear a loud squeal right as the car turns over. I'm thinking it could involve something like a belt rubbing, but I'm not completely sure. Does anyone have any suggestions?

  2. #2
    Registered User Marty Rogan's Avatar
    Member ID
    CZCC-874
    Join Date
    Jun 2000
    Location
    Arlington Heights, IL USA
    Posts
    1,202

    Default

    It sounds like you might not have the belts tigh enough.

    Marty

  3. #3
    Registered User Jeff G 78's Avatar
    Member ID
    CZCC-7975
    Join Date
    Mar 2005
    Location
    Northville, Michigan
    Age
    53
    Posts
    1,895

    Default

    What brand of belt(s) did you use? I tried a store brand belt once on my race car and it kept stretching during the first practice session. I tightened it and it worked fine for a bit and then start squealing on start-up again until finally failing completely. Luckily, it all happened during practice. I now only use Gates belts.
    Jeff
    Northville, Michigan
    IZCC #1285
    '78 280 10:1 CR, Arizona Z Car header, urethane bushings, Tokico springs, Illumina struts, Panasports w/Hankook R-S2 225/50R16 tires, Maxima 105 amp alternator
    http://www.classiczcars.com/photopos...00&ppuser=7975
    '74 260Z BRE look-alike crap can for Optima Batteries ChumpCar World Series Racing racing
    https://www.facebook.com/Jeff.Grauer

  4. #4
    Registered User Oiluj's Avatar
    Member ID
    CZCC-15388
    Join Date
    Nov 2007
    Location
    SF Bay Area
    Age
    65
    Posts
    1,746

    Default

    It could be it's just not tight enough.
    That said, I've had the exact same experience as Jeff using a $6 "store brand" belt. Replaced it with a $15 Gates belt and it's been trouble free.
    Julio
    1972 240Z (in-progress, 95% complete)
    CZC# 15388

  5. #5
    Registered User ajmcforester's Avatar
    Member ID
    CZCC-7115
    Join Date
    Sep 2004
    Location
    Cherry Hill, NJ
    Posts
    1,221

    Default

    You can have the belts stretch a little and need more tightening, but that normally happens over months not weeks or days.

    It is important to use new (recently manufactured) belts and by a good manufacture like Gates Rubber. The rubber needs proper pliability and traction in the grove, a good belt also won't stretch out as much and will have the proper amount of stretch to keep from binding or adding unnecessary strain on the parts. One of the things I notice in a good V-belt is when installed properly the belt takes the flexing when the engine winds up and down and not the bracket. With cheap belts you will see the pulleys and brackets take the load. The belt drive equipment on older cars are not mounted as rigid as modern cars mainly because serpentine belts need to stay in alinement, a little bit off and you will eat the belt. Unlike V belts, that as long it is within 1/4" you're OK (not great but OK).

    Also make sure the belt is not to tight that also can jam the part making is squeal when it starts. Make sure the assessors move smoothly. The smog pumps will start to give resistance then run smooth after a bit, especially if your getting exhaust gasses or carbon buildup or it needs to be rebuilt.

  6. #6
    Registered User riceburner's Avatar
    Member ID
    CZCC-28262
    Join Date
    Oct 2012
    Location
    Australia
    Posts
    15

    Default

    If the belt is slipping but seems tight enough try giving the pulleys a light sand or wire brush. It'll take the shine off the pulley surfaces and give better grip.

    CRC also make a product called 'belt grip' it's kind of an adhesive spray, can be helpful as a last resort. It can be messy though.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Period Z Photos
    By BRE-240Z in forum Open Discussions
    Replies: 20
    Last Post: 04-05-2010, 07:15 PM
  2. The best looking 240z period...
    By Hypertek in forum Open S30 Z Discussions
    Replies: 54
    Last Post: 11-21-2005, 03:55 AM
  3. Period correct mods
    By PK Morin in forum Open S30 Z Discussions
    Replies: 17
    Last Post: 09-01-2005, 06:44 PM
  4. Need 73 3point seat belts for my 72 w/ lap belts
    By dogma420 in forum Interior (S30)
    Replies: 7
    Last Post: 04-04-2005, 05:45 AM
  5. Period Carbs
    By NickF in forum Carburetors (S30)
    Replies: 2
    Last Post: 03-13-2003, 10:13 PM

Tags for this Thread

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •