Results 1 to 3 of 3

Thread: Well... starting from stock.

  1. #1
    Registered User 83.FairLadyZX.Bullet's Avatar
    Member ID
    CZCC-30748
    Join Date
    Aug 2014
    Location
    Oak Ridge TN
    Age
    33
    Posts
    14

    Default Well... starting from stock.

    Here is the progress of my zx 2+2 build. it's going to take quite a while, and i'll be posting updates one by one, because of the lack of availability of parts and stuff for the 83 280zx 2+2. but every time i do a little bit, i'll post updates/pics of before and after. thanks for watching!

    as i said in my first post, i just bought this car 3 days ago. She runs and drives pretty well but needs a lot of love.

    when i got her, she had an exhaust leak(completely blown gasket) that was bad enough it sounded almost like open exhaust. luckily, there was a new gasket in the back seat. We replaced it yesterday and she sounds awesome now, except the valve tapping.

    next on the list, probably tie rods and struts.
    '83 280zx bone stock so far, a.k.a. Bullet.
    '83 Toyota Supra w/6MGTE swap, a.k.a. Millenium Falcon

    The 2 fastest Japanese cars of '83... do the math.

  2. #2
    Registered User 83.FairLadyZX.Bullet's Avatar
    Member ID
    CZCC-30748
    Join Date
    Aug 2014
    Location
    Oak Ridge TN
    Age
    33
    Posts
    14

    Default

    so... husband went to move Bullet to change her brakes about a week or 2 ago. got her moved to where he wanted her, and before he could put her in park, she died and wouldn't start back. about a week later, we thought that she had gotten flooded and just died from it, so we took her down the road. well a push across a busy 5 lane road and a pull back home later, we figured out that wasn't it. so he's doing random testing, and he pulled the plugs, which were gas fouled. so i went and got new ones. got home put them in, she was still missing. so, back to the testing. started her up, which had to keep her revved at about 2k to keep her running, drank damn near a quarter tank in about 30 minutes.... he smacked the egr with a hammer. lightly of course. BAM! she smoothed right out. apparently the egr was stuck open or something, because she's been running like a charm ever since.
    '83 280zx bone stock so far, a.k.a. Bullet.
    '83 Toyota Supra w/6MGTE swap, a.k.a. Millenium Falcon

    The 2 fastest Japanese cars of '83... do the math.

  3. #3
    Registered User siteunseen's Avatar
    Member ID
    CZCC-24724
    Join Date
    Jul 2011
    Location
    Alabama
    Posts
    1,967

    Default

    That's my #1 tool, a hammer. If it don't work right give it a tap.
    1972 240Z #918 New Sight Orange
    1977 280Z #305 Light Blue Metallic
    1972 240Z #110 Persimmons Red

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Hard Starting, but runs fine after finally starting
    By dzman1331 in forum Fuel Injection (S30)
    Replies: 14
    Last Post: 02-16-2012, 07:28 AM
  2. Not starting (again.......)
    By geordieggg in forum Help Me !!
    Replies: 0
    Last Post: 10-30-2006, 01:10 PM
  3. 75 profile tires for 73 stock 240 with stock ZX wheels
    By wa5ngp in forum Wheels, Tires and Brakes (S30)
    Replies: 5
    Last Post: 04-13-2006, 06:50 AM
  4. Z Still not starting
    By Datsun-Fever in forum Help Me !!
    Replies: 12
    Last Post: 10-01-2005, 07:57 AM
  5. Starting your car
    By halz in forum Engine and Drivetrain (S30)
    Replies: 18
    Last Post: 10-24-2003, 04:15 AM

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •