Results 1 to 17 of 17

Thread: Pumpkin Update: SHE'S HOME!

  1. #1
    Registered User
    Member ID
    CZCC-30720
    Join Date
    Aug 2014
    Location
    San Francisco Bay Area
    Age
    25
    Posts
    8

    Default Pumpkin Update: SHE'S HOME!

    Hey guys! First off, I was so happy to have received such a warm welcome to classiczcar from my first intro thread. I'm really glad you guys enjoy the car, and I'm going to do my best to keep consistently updating on my progress! So, here's what I did yesterday. (Get ready for a lot of words.)

    If you didn't read my intro post, you missed some info. Basically, when I brought the car home from Oregon, I was unable to get it back to the Bay Area that same night. I was fortunate enough to be able to leave it at my friend's shop in Sacramento (known online as CAtuned) to be able to work on it until I got the kinks worked out. The first day we went to work, we rebuilt the dual Webers. I really don't have a lot of history on these carbs, and the previous owner didn't tell me when they were installed, so I figured a rebuild definitely couldn't hurt. They also needed a good cleaning, since when we were struggling to make it up a mountain pass on the way out of Oregon, the car ultimately died on the side of the road after backfiring and sputtering incessantly. I had never rebuilt a carburetor in my life, so it was a learning experience. But it was successful!

    Click image for larger version. 

Name:	image (6).jpg 
Views:	54 
Size:	230.6 KB 
ID:	74366

    Click image for larger version. 

Name:	photo.jpg 
Views:	56 
Size:	146.3 KB 
ID:	74365

    Click image for larger version. 

Name:	image (1).jpg 
Views:	56 
Size:	182.4 KB 
ID:	74359

    After the rebuild, we couldn't get the car to run right. It started and idled just fine, but under throttle, it spit flames from the carbs. Not good. After some observation, we started to think that it was more of a timing issue than a carb issue. I had failed to check the timing initially, so that was my fault. But at this point, we had been working in the hot Sacramento weather for almost nine hours, so we were ready to call it a day. When we returned yesterday, we brought with us a timing light and some faith. The battery had died since we'd last started it, so we hooked it up to a charger to get it started. However, when we got it started, there was an immediate knocking coming from the motor. I felt my heart sink, and my friends and I looked at each other and all said, "Oh ****." It basically sounded like an awful rod knock. We listened all over the motor, down to the oil pan, but there was nothing out of the ordinary. Just this stupid knocking coming from somewhere in the front right of the engine bay (from my pov in the driver's seat). Under throttle, it sped up, but then seemed to go away at around 2k rpms. We figured if it was a rod knock, the damage was done, so there was nothing we could do. We ended up advancing the timing just a tad, and that fixed the entire backfiring issue. The carbs were probably fine from the start, but now I have rebuilt carbs and a solid running motor, so I'm happy.

    But the knocking was still there. When my boyfriend went to flip the off switch on the battery charger, the knocking immediately went away. We all stopped for a second and just stared at each other. He flipped the charger back on, and the knocking came back. We laughed hysterically, and mostly out of relief that it wasn't a rod knocking in my motor. Has anyone ever encountered anything like this before? We had no idea what could cause something so weird. There's absolutely zero ticking/knocking from the motor now.

    After that, we went on a test drive. Everything went smoothly, and the car ran great. No backfiring, no sputtering, and no hesitation like before. I did notice that the throttle hangs up just a tiny bit, but it's nothing major and doesn't really affect the drivability. I'll address that next. I decided that it was time to bring her back home to the Bay. I wasn't 100% confident to bring her on an hour and a half trip of all freeway. After waiting a short while for the tow truck, we were on our way.

    Click image for larger version. 

Name:	image (2).jpg 
Views:	53 
Size:	203.0 KB 
ID:	74360

    Click image for larger version. 

Name:	image (3).jpg 
Views:	55 
Size:	159.5 KB 
ID:	74361

    All in all, it was a really successful day, and I'm beyond stoked to have Pumpkin home. (The blue 510 below is my boyfriend's.)

    Click image for larger version. 

Name:	image (4).jpg 
Views:	53 
Size:	136.4 KB 
ID:	74362

    Click image for larger version. 

Name:	image (5).jpg 
Views:	88 
Size:	109.0 KB 
ID:	74363

  2. #2
    No more body roll! SteveJ's Avatar
    Member ID
    CZCC-5413
    Join Date
    Dec 2003
    Location
    Gainesville, GA
    Age
    53
    Posts
    3,651

    Default

    I would consider checking out the voltage regulator & alternator if the knocking sound came from the front right side of the engine, since that is where those components reside.

    Gotta love the orange Zs. Enjoy the ride.
    misscourtneymae likes this.
    73 240Z
    74 260Z

    Blue's collection of tech tips - A great place to look for answers
    XenonS30 -The cheap source for FSMs
    Georgia Z Club
    Fiddling with Z Cars - Z car tips & tricks and pictures of my car-loving life.
    Steve's CARtography - Just car pictures.

  3. #3
    Registered User
    Member ID
    CZCC-30720
    Join Date
    Aug 2014
    Location
    San Francisco Bay Area
    Age
    25
    Posts
    8

    Default

    Quote Originally Posted by SteveJ View Post
    I would consider checking out the voltage regulator & alternator if the knocking sound came from the front right side of the engine, since that is where those components reside.

    Gotta love the orange Zs. Enjoy the ride.
    I didn't think about that, thanks for the advice! It makes me curious as to why it would create such a consistent, loud knocking sound, though. I'll do some research. Thanks again! (:

  4. #4
    Jim Arnett jfa.series1's Avatar
    Member ID
    CZCC-22303
    Join Date
    Aug 2010
    Location
    Richardson TX
    Posts
    764

    Default

    Quote Originally Posted by misscourtneymae View Post
    ...but under throttle, it spit flames from the carbs.
    That's known as a "trial by fire"!!!

    Glad no one and the car were not injured in any way. BTW - you have a great writing style, keep it coming.
    misscourtneymae likes this.

    Jim Arnett
    HLS30-15320 12/1970, original owner
    L24-020208 (original)
    IZCC Original Owner Registry #53

  5. #5
    Low Budget/High Value
    Member ID
    CZCC-20342
    Join Date
    Oct 2009
    Location
    Washington County, OR
    Posts
    3,629

    Default

    That's a good point on the voltage regulator. The old external ones are mechanical with several moving parts inside. Your ammeter and a multimeter should tell you if the regulator and alternator are working correctly.

    It will be interesting to see how often your boyfriend borrows your car. Why would you drive a 510 when there's a Z in the driveway...
    misscourtneymae likes this.
    1976 280Z, with some minor modifications

  6. #6
    Registered User Stanley's Avatar
    Member ID
    CZCC-24191
    Join Date
    Apr 2011
    Location
    Redondo beach
    Posts
    641

    Default

    The Z looks very nice, and when it's parked by the 510 you have your own classic car show.

    I also came South from Oregon, it was last Tuesday. The 5 has some major mountains (at least they seem like high mountains until you see Mt. Shasta), 7 mile / 7% downgrades, so it's a real test of the engine and also the brakes.

    There are some great roads for the Z and the 510 in Northern California. The previous week I took the 20 from the 101 to Highway 1 near Ft. Bragg. Beautiful ride through the redwoods, well paved, and extremely twisty. Didn't take the Z (had a rental for car camping) but had a challenging drive anyway. In central CA, it's hard to beat Highway 1 from Monterey to San Simeon for scenery.

  7. #7
    No more body roll! SteveJ's Avatar
    Member ID
    CZCC-5413
    Join Date
    Dec 2003
    Location
    Gainesville, GA
    Age
    53
    Posts
    3,651

    Default

    All I can think of is if the charger was pushing power back into the alternator due to a bad voltage regulator, the alternator would respond badly. A bad voltage regulator would also cause the battery to drain. If I am correct, it could also damage the bearing in the alternator.
    misscourtneymae likes this.
    73 240Z
    74 260Z

    Blue's collection of tech tips - A great place to look for answers
    XenonS30 -The cheap source for FSMs
    Georgia Z Club
    Fiddling with Z Cars - Z car tips & tricks and pictures of my car-loving life.
    Steve's CARtography - Just car pictures.

  8. #8
    Registered User rcb280z's Avatar
    Member ID
    CZCC-21454
    Join Date
    Apr 2010
    Location
    Ventura Ca.
    Age
    56
    Posts
    873

    Default

    Welcome to the addiction Courtney. You are going to have so much fun with your 240. Fix the things that need fixing and drive her. She will give you many years of enjoyment!

  9. #9
    Registered User Travel'n Man's Avatar
    Member ID
    CZCC-14147
    Join Date
    Mar 2007
    Location
    Western North Carolina
    Age
    59
    Posts
    1,486

    Default

    Welcome to the group - get ready for a great ride!
    Life's a journey; enjoy the ride!

    Mitchell
    L28 - N42 Block w/Flat tops - N42 Rebello Head & Cam - Triple 40 PHH Mikuni's - Headers - Recaro Seats -
    R180 3.9 Diff - Close Ratio 5 Speed - Toyota Vented Brake Upgrade w/ Porterfield High Performance Pads & Shoes

    1972 Datsun 240z
    HLS30-75040


  10. #10
    Registered User LeonV's Avatar
    Member ID
    CZCC-19146
    Join Date
    Apr 2009
    Location
    Bay Area, CA
    Posts
    1,961

    Default

    Quote Originally Posted by Stanley View Post
    The Z looks very nice, and when it's parked by the 510 you have your own classic car show.

    I also came South from Oregon, it was last Tuesday. The 5 has some major mountains (at least they seem like high mountains until you see Mt. Shasta), 7 mile / 7% downgrades, so it's a real test of the engine and also the brakes.

    There are some great roads for the Z and the 510 in Northern California. The previous week I took the 20 from the 101 to Highway 1 near Ft. Bragg. Beautiful ride through the redwoods, well paved, and extremely twisty. Didn't take the Z (had a rental for car camping) but had a challenging drive anyway. In central CA, it's hard to beat Highway 1 from Monterey to San Simeon for scenery.
    Nice, Hwy 20 is a blast! That is, if the slow movers pull over or you go at off-peak hours. We camped at MacKerricher a month or two ago, it's a beautiful area along with the rest of Northern CA.
    2/74 260Z

  11. #11
    Registered User siteunseen's Avatar
    Member ID
    CZCC-24724
    Join Date
    Jul 2011
    Location
    Alabama
    Posts
    1,967

    Default

    Looks like mine did at first, but it'll shine up like a new dime.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	DSC00628.jpg 
Views:	25 
Size:	167.8 KB 
ID:	74370  
    misscourtneymae likes this.
    1972 240Z #918 New Sight Orange
    1977 280Z #305 Light Blue Metallic
    1972 240Z #110 Persimmons Red

  12. #12

    Default

    Leon,
    Next time you're in Northern , CA try Cloverdale (Sonoma County) to Ft Bragg. Highway 101 to 128 to Highway 1
    or:

    Ukiah to Ft Bragg Highway 101 to Highway 253 to Highway 1.

    Both of these routes are south of the Highway 20 to Highway 1.

    I used to take these routes in my 510, 91 Sentra Se-R, and 76 280Z. FUN!

    Dave
    misscourtneymae likes this.
    76 280Z

  13. #13
    No more body roll! SteveJ's Avatar
    Member ID
    CZCC-5413
    Join Date
    Dec 2003
    Location
    Gainesville, GA
    Age
    53
    Posts
    3,651

    Default

    In my Air Force days, I would have to drive from Fairfield, through Petaluma, up to Point Arena. Twenty years ago, that was a pretty nice route.
    misscourtneymae likes this.
    73 240Z
    74 260Z

    Blue's collection of tech tips - A great place to look for answers
    XenonS30 -The cheap source for FSMs
    Georgia Z Club
    Fiddling with Z Cars - Z car tips & tricks and pictures of my car-loving life.
    Steve's CARtography - Just car pictures.

  14. #14
    Registered User
    Member ID
    CZCC-30720
    Join Date
    Aug 2014
    Location
    San Francisco Bay Area
    Age
    25
    Posts
    8

    Default

    Quote Originally Posted by Zed Head View Post
    That's a good point on the voltage regulator. The old external ones are mechanical with several moving parts inside. Your ammeter and a multimeter should tell you if the regulator and alternator are working correctly.

    It will be interesting to see how often your boyfriend borrows your car. Why would you drive a 510 when there's a Z in the driveway...
    HAHA! I'll be sure to not let my boyfriend see that last comment. :P He's already made sure that I'll let him take it from time to time. It's only fair, as I get to steal his 510!

    And yeah, I'm definitely going to look into the alternator here soon. Everything is still running smoothly, but I still need to give the motor (outside of what I've already done) a bit of a run through to make sure everything is actually solid.

  15. #15
    Registered User
    Member ID
    CZCC-30720
    Join Date
    Aug 2014
    Location
    San Francisco Bay Area
    Age
    25
    Posts
    8

    Default

    Quote Originally Posted by siteunseen View Post
    Looks like mine did at first, but it'll shine up like a new dime.
    Ahh! Absolutely gorgeous! Before I got my Z, I always had this image of a beautiful, pure white 240. But I think that's partially because I didn't expect to get an orange one... I'm almost positive that when I eventually go to repaint her, I'll be keeping this classic color.

    Props on such a pristine Z!

  16. #16
    Registered User
    Member ID
    CZCC-30720
    Join Date
    Aug 2014
    Location
    San Francisco Bay Area
    Age
    25
    Posts
    8

    Default

    Quote Originally Posted by Stanley View Post
    The Z looks very nice, and when it's parked by the 510 you have your own classic car show.

    I also came South from Oregon, it was last Tuesday. The 5 has some major mountains (at least they seem like high mountains until you see Mt. Shasta), 7 mile / 7% downgrades, so it's a real test of the engine and also the brakes.

    There are some great roads for the Z and the 510 in Northern California. The previous week I took the 20 from the 101 to Highway 1 near Ft. Bragg. Beautiful ride through the redwoods, well paved, and extremely twisty. Didn't take the Z (had a rental for car camping) but had a challenging drive anyway. In central CA, it's hard to beat Highway 1 from Monterey to San Simeon for scenery.
    Exactly. The mountains were really one of the biggest issues we had when we were trying to drive the car back. It drove well in town (the Medford area, which is pretty flat), but then started to overheat at about 65mph on the freeway. We found that it was a dead water pump and a crappy fan that hardly worked. But once we did some roadside mechanic work, it ran beautifully--that is, until the carbs decided they couldn't handle the incline. Now that I have it home and have had some time to fix it up, there have been zero issues with the motor (keeping my fingers crossed!).

    Also, couldn't agree more! I love the redwoods here in NorCal, just about as much as I love the coastal roads! Once the Z is 100%, I definitely want to make a day out of it and take both cars on a round trip. Highway 1 is a favorite, it'll feel good to cruise in my dream car!

  17. #17
    Registered User LeonV's Avatar
    Member ID
    CZCC-19146
    Join Date
    Apr 2009
    Location
    Bay Area, CA
    Posts
    1,961

    Default

    Quote Originally Posted by Powderkeg View Post
    Leon,
    Next time you're in Northern , CA try Cloverdale (Sonoma County) to Ft Bragg. Highway 101 to 128 to Highway 1
    or:

    Ukiah to Ft Bragg Highway 101 to Highway 253 to Highway 1.

    Both of these routes are south of the Highway 20 to Highway 1.

    I used to take these routes in my 510, 91 Sentra Se-R, and 76 280Z. FUN!

    Dave
    I'd love to do 128 sometime, I wanted to take it on the way home but it was not in the books. Thanks for the tips, Dave!

    Quote Originally Posted by SteveJ View Post
    In my Air Force days, I would have to drive from Fairfield, through Petaluma, up to Point Arena. Twenty years ago, that was a pretty nice route.
    And it still is! The roads around Petaluma are fantastic although some have gotten a bit run-down. There are some great Abalone diving spots along the coast as well...
    2/74 260Z

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Update on my 71'
    By er34gtt2000jp in forum Open S30 Z Discussions
    Replies: 8
    Last Post: 04-16-2014, 10:20 PM
  2. Z Update
    By al_itzah2luv in forum Misc (S30)
    Replies: 13
    Last Post: 08-27-2008, 05:38 PM
  3. Update.
    By Fun_in_my_z in forum Open Discussions
    Replies: 2
    Last Post: 06-19-2007, 07:02 PM
  4. Z car update
    By JetDoc in forum Open Discussions
    Replies: 5
    Last Post: 04-01-2004, 09:24 AM
  5. Update on my Z
    By Inf in forum Open Discussions
    Replies: 12
    Last Post: 02-18-2003, 09:31 PM

Tags for this Thread

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •