Results 1 to 11 of 11

Thread: Steering issue

  1. #1
    Registered User
    Member ID
    CZCC-19999
    Join Date
    Sep 2009
    Location
    Tucson Az
    Posts
    696

    Default Steering issue

    Hey mates

    While driving back home from work today I was forced to brake hard on the freeway (basically went from 75 to 30 in a rather short distance). When I reapplied the gas my car jerked, as if one of the wheels was loose. Confused I braked hard a few more time (making sure no one was near by) and long and behold the car does the same thing again. The best way I can explain this is the car literally jerks to the left when I reapply the gas. When I got home I pulled the front wheels off. The drivers side seems quite normal with no movement, but the passenger's side I can move the wheel a few inches in each direction (left and right) as if the rack has a LOT of play. Any one experience this before? I'm going to have it looked at this weekend but as for now I'd like some advice.

    Thanks
    Jan
    1976 280Z
    HLS30288273

  2. #2
    Low Budget/High Value
    Member ID
    CZCC-20342
    Join Date
    Oct 2009
    Location
    Washington County, OR
    Posts
    3,629

    Default

    How about the TC rod? The wheel would move more forward and backward, rather than rotating, or both at the same time. Maybe you damaged a TC rod bushing or the rod is broken.
    1976 280Z, with some minor modifications

  3. #3
    Registered User
    Member ID
    CZCC-19999
    Join Date
    Sep 2009
    Location
    Tucson Az
    Posts
    696

    Default

    Update.
    So this morning my car has a new annoying and rather terrifying symptom. At highway speeds - above 60 - the steering wheel will vibrate left and right but only sometimes. One moment the ride is nice and smooth and the next the wheel is vibrating and there is also a vibrating noise, which sounds like its in the steering wheel or shaft. Its bad enough that I feel kind of unsafe driving it on the freeway now.

    Zed. I had the car up in the air last night and pulled on the TC rod and inspected the busing. It looks fine but I could always be wrong. I'll update you guys when I know more.

    Thanks
    Jan
    1976 280Z
    HLS30288273

  4. #4
    Registered User cbuczesk's Avatar
    Member ID
    CZCC-4368
    Join Date
    Jun 2003
    Location
    Chambersburg, PA
    Age
    52
    Posts
    488

    Default

    Take some pictures for us. Maybe something will jump out. If the wheel turns side to side then it's probably the tie rod or rack. Make sure the two bolts holding the steering knuckle to the strut assembly are present and tight. I had them come loose on my race car. I noticed a vibration/shimmy at 100mph and above.

    I broke a TC rod on my street Z. I noticed a clunking from the front and some funky steering.


    Grab the top of the tire and pull back and forth to see if it moves in and out. Get another set of eye to look around while you move the wheel. If it's moving that much it should be obvious.

    Chuck
    East Coast Z Nationals held at the Carlisle Import & Kit Nationals - May 16-18, 2014 Carlisle, PA
    www.carlisleevents.com/events/import
    1969 240Z #390
    1971 Fairlady Z
    1971 240Z parts car
    1972 240Z ITS race car
    1972 240Z turbo
    1974 260Z turbo
    1975 280Z my first car
    1978 620 King Cab

  5. #5
    Registered User tlorber's Avatar
    Member ID
    CZCC-20299
    Join Date
    Oct 2009
    Location
    Los Angeles
    Age
    54
    Posts
    1,190

    Default

    Ball joint?
    Tlorber
    '73 240 +/- done
    '73 240 survivor
    '69 SRL 311
    '54 GMC Going onto S10 frame w/LS motor
    '99 Lexus GS Driver

  6. #6
    Registered User cbuczesk's Avatar
    Member ID
    CZCC-4368
    Join Date
    Jun 2003
    Location
    Chambersburg, PA
    Age
    52
    Posts
    488

    Default

    If the ball joint lost some bolts or is severely worn then that could be the culprit. There aren't too many things that it can be. I wish I was closer so I could have a look.

    Chuck
    East Coast Z Nationals held at the Carlisle Import & Kit Nationals - May 16-18, 2014 Carlisle, PA
    www.carlisleevents.com/events/import
    1969 240Z #390
    1971 Fairlady Z
    1971 240Z parts car
    1972 240Z ITS race car
    1972 240Z turbo
    1974 260Z turbo
    1975 280Z my first car
    1978 620 King Cab

  7. #7
    Registered User
    Member ID
    CZCC-19999
    Join Date
    Sep 2009
    Location
    Tucson Az
    Posts
    696

    Default

    Chuck

    I grabbed the tire from the top and it doesn't really budge. When I grab it at 9 and 3 it moved a bit and makes a clunking noise from the engie bay area (or basically straight ahead of the wheel. I'm going to take it to a shop this afternoon as I don't really feel safe driving it at this moment. Could it be a bad/loose rack bushing?

    Jan
    1976 280Z
    HLS30288273

  8. #8
    Registered User cbuczesk's Avatar
    Member ID
    CZCC-4368
    Join Date
    Jun 2003
    Location
    Chambersburg, PA
    Age
    52
    Posts
    488

    Default

    Hmmm...I guess it could be a loose bushing or missing rack clamp on the right side. Drive carefully!

    Chuck
    East Coast Z Nationals held at the Carlisle Import & Kit Nationals - May 16-18, 2014 Carlisle, PA
    www.carlisleevents.com/events/import
    1969 240Z #390
    1971 Fairlady Z
    1971 240Z parts car
    1972 240Z ITS race car
    1972 240Z turbo
    1974 260Z turbo
    1975 280Z my first car
    1978 620 King Cab

  9. #9
    Registered User rossiz's Avatar
    Member ID
    CZCC-30163
    Join Date
    Feb 2014
    Location
    Seattle, WA
    Age
    53
    Posts
    323

    Default

    i agree w/cbuczesk - check the rack clamps & bushings. mine were in place but very worn and when i turned the wheel back/forth w/the car parked to load the rack in either direction, i could look down into the engine bay and see the rack lifting up & down 3/4" and side-side the same amount.
    made for very sloppy steering and a wiggly steering wheel at certain speeds.
    '78 280z - Daily driver/work in progress...

  10. #10
    Registered User cbuczesk's Avatar
    Member ID
    CZCC-4368
    Join Date
    Jun 2003
    Location
    Chambersburg, PA
    Age
    52
    Posts
    488

    Default

    Any news?

    Chuck
    East Coast Z Nationals held at the Carlisle Import & Kit Nationals - May 16-18, 2014 Carlisle, PA
    www.carlisleevents.com/events/import
    1969 240Z #390
    1971 Fairlady Z
    1971 240Z parts car
    1972 240Z ITS race car
    1972 240Z turbo
    1974 260Z turbo
    1975 280Z my first car
    1978 620 King Cab

  11. #11
    Boat Anchor Repairman Captain Obvious's Avatar
    Member ID
    CZCC-24608
    Join Date
    Jul 2011
    Location
    Philadelphia, PA
    Posts
    1,845

    Default

    I was figuring with that much play at the wheel, it should be pretty easy to spot?

    I've been waiting for the outcome.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Last try on this issue
    By bhermes in forum Fuel Injection (S30)
    Replies: 38
    Last Post: 10-30-2014, 09:09 AM
  2. T/S issue!
    By mjr45 in forum Help Me !!
    Replies: 11
    Last Post: 02-24-2013, 08:41 AM
  3. Weird 240Z steering issue
    By AX75F92 in forum Suspension and Steering (S30)
    Replies: 0
    Last Post: 02-22-2012, 01:19 PM
  4. Replies: 1
    Last Post: 10-14-2009, 06:12 PM
  5. Replies: 2
    Last Post: 03-19-2009, 07:38 PM

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •