Results 1 to 2 of 2

Thread: 280zx tach not working with MSD6 box

  1. #1
    Registered User
    Member ID
    CZCC-19770
    Join Date
    Jul 2009
    Location
    Charlotte NC
    Posts
    6

    Default 280zx tach not working with MSD6 box

    My questions is specific to a non-digital dash 280zx (1981 model). Has anyone installed a MSD box and got their stock tach to work without the need to install the tach convertor? . Car is starting and running fine, just can't figure out why the tach is not getting a correct signal. Tach is not registering a signal at all. If a tach convertor is needed in this application, can someone recommend a specific part number/model? I've seen several discussions on MSD with older Z models but not for 280zx applications.

  2. #2
    Registered User
    Member ID
    CZCC-19770
    Join Date
    Jul 2009
    Location
    Charlotte NC
    Posts
    6

    Default

    Got tach working by installing a converter box (MSD Part 8920).

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 83' 280zx brake lights not working
    By andy280zxt in forum Electrical (S30)
    Replies: 0
    Last Post: 05-05-2010, 12:11 PM
  2. TACH acting very funny
    By Zedyone_kenobi in forum Electrical (S30)
    Replies: 18
    Last Post: 06-29-2009, 10:32 AM
  3. 240z Tach Headache with Electronic Ignition
    By Lazeum in forum Electrical (S30)
    Replies: 3
    Last Post: 11-26-2007, 04:07 PM
  4. MSD 6A Installation with 280zx distributor and 240Z tach
    By Birkl in forum Tech Pubs and HowTo
    Replies: 11
    Last Post: 03-26-2006, 12:30 AM
  5. speedo and tach not working right
    By zman525 in forum Electrical (S30)
    Replies: 2
    Last Post: 08-12-2005, 12:47 PM

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •