Results 1 to 8 of 8

Thread: No headlights / No windshield wipers

  1. #1
    Z Addict yor5150's Avatar
    Member ID
    CZCC-14107
    Join Date
    Mar 2007
    Location
    SF Bay Area - Calif, USA
    Posts
    130

    Default No headlights / No windshield wipers

    What might be common between the headlights & windshield wipers besides the switch itself?

    It's past 2:00 AM and I have to get up at 5:30! I've spent the last few hours working on my 240Z. I just got it back from my buddy's shop. I traded some computer work for tuning my ZTherapy SU's and installing a 5 speed transmission. I have to wait until business is slow for the work to get done but it's worth it.

    Anyway, I had installed Dave's headlight harness prior to driving it down to the shop and they were working. It's been about a month since I dropped it off. I installed the tail light harness this afternoon and it worked great.

    BUT, now the headlights don't work and neither does the windshield wipers!
    It was daylight when I started working on the car so I didn't even think to verify that the headlights were still working. I checked for voltage to the 30 AMP fuse in the harness upgrade to the relays and am getting voltage there. I removed the tail light harness just to see what would happen. Nothing did - still no headlights.

    Tomorrow I'll check voltage at the headlights themselves after reading about someone experiencing a power surge that took out their headlights. http://www.classiczcars.com/forums/s...ad.php?t=25863

    I'll also check things out with the info Dave provided @ http://www.classiczcars.com/forums/s...ad.php?t=25435.

    All the fuses are good...

    As I mentioned at the beginning of the post, what might be common between the headlights & windshield wipers besides the switch itself?

    Any ideas or suggestions? Thanks in advance.
    Owning a Z = Longtime Dream Come True...
    (Was) All Stock 1973 240Z eBay purchase in Oct 2005.
    HLS30-163770, 5 spd, # 918 Orange w/Black interior
    1971/72 ??? 240Z HLS30-15987 (donor car - R.I.P. July 09)
    1974 260Z Stock, Orange ext/Black Int. Oct 2007. Sold June 20, 2008
    1976 280Z - FEB 2011
    Card-carrying member of the RSPBRC (Rear Spindle Pin Bushing Replacement Club)

  2. #2
    Registered User Jeffrey's Avatar
    Member ID
    CZCC-14182
    Join Date
    Mar 2007
    Location
    Moncton, New Brunswick, Canada
    Posts
    60

    Default

    There is a connector under the steering wheel that comes from the switch. I lost my headlights this week and Blue "AKA Philip Pilgrim" checked the connector and my lights started working again. Check the connectors under the steering wheel.
    1974 Datsun 260Z
    1999 Nissan Frontier 4x4 Extended Cab

    www.atlanticz.ca

  3. #3
    240Z Elec. Upgrade guy Zs-ondabrain's Avatar
    Member ID
    CZCC-4921
    Join Date
    Sep 2003
    Location
    Marysville, WA. U.S.A.
    Age
    49
    Posts
    4,004

    Default

    I believe the only common between the headlights and the wipers is the larger black ground wire on the combo switch.

    Make sure that the Ground wire is properly grounded, either clean the connection at the terminal, or double check the ground point near the frame rail in the engine compartment in front of the firewall, near the starter.

    That ground wire controls the wipers as well as the HI/LO switch (ground swap via the T/S stock) If it is not getting a proper ground via the dash harness, make a connector on that ground wire and ground it near the steering column.

    Hope that helps,
    Dave.
    Rate my Z at Car Domain.com
    My 70' 240Z, Daily Driver

    My Parking Light and Headlight Upgrade Harness's at MotorSport Auto
    HLH - PLH - SCP - ZXP's at MSA *They accept PayPal!!*
    Headlight Upgrade Harness info here at ClassicZCar Club
    HLH info at CZCC Do a search for info on the other upgrades I offer.

  4. #4
    Z Addict yor5150's Avatar
    Member ID
    CZCC-14107
    Join Date
    Mar 2007
    Location
    SF Bay Area - Calif, USA
    Posts
    130

    Default

    Thanks to both of you for the response. For response one, I didn't see any disconnected wires. For response two, thanks Dave. I'll break out the multimeter as soon as possible. I may not get to it until Saturday. I appreciate the feedback. - Roy
    Owning a Z = Longtime Dream Come True...
    (Was) All Stock 1973 240Z eBay purchase in Oct 2005.
    HLS30-163770, 5 spd, # 918 Orange w/Black interior
    1971/72 ??? 240Z HLS30-15987 (donor car - R.I.P. July 09)
    1974 260Z Stock, Orange ext/Black Int. Oct 2007. Sold June 20, 2008
    1976 280Z - FEB 2011
    Card-carrying member of the RSPBRC (Rear Spindle Pin Bushing Replacement Club)

  5. #5
    Z Addict yor5150's Avatar
    Member ID
    CZCC-14107
    Join Date
    Mar 2007
    Location
    SF Bay Area - Calif, USA
    Posts
    130

    Default Problem Solved!

    Turns out it was the large blue plug and jack, one of 4 large plugs/jacks that I believe connect the engine harness to the instrument harness. I must have somehow knocked it loose when I was running the wire for the tail light harness upgrade.

    Thanks again for responding.
    Owning a Z = Longtime Dream Come True...
    (Was) All Stock 1973 240Z eBay purchase in Oct 2005.
    HLS30-163770, 5 spd, # 918 Orange w/Black interior
    1971/72 ??? 240Z HLS30-15987 (donor car - R.I.P. July 09)
    1974 260Z Stock, Orange ext/Black Int. Oct 2007. Sold June 20, 2008
    1976 280Z - FEB 2011
    Card-carrying member of the RSPBRC (Rear Spindle Pin Bushing Replacement Club)

  6. #6
    240Z Elec. Upgrade guy Zs-ondabrain's Avatar
    Member ID
    CZCC-4921
    Join Date
    Sep 2003
    Location
    Marysville, WA. U.S.A.
    Age
    49
    Posts
    4,004

    Default

    I kinda figured it was a loose something. And don't forget that it's a "Parking light CIRCUIT upgrade harness" Because it fixes the Dash lights, Side Markers and Parking lights. Not just the tail lights..

    Glad to hear ya figured it out. I'll almost bet that the formentioned Ground wire runs thru that plug, but I'm not positive. So how does the final product work for ya? Everything Brighter?
    Last edited by Zs-ondabrain; 06-05-2007 at 09:09 AM.
    Rate my Z at Car Domain.com
    My 70' 240Z, Daily Driver

    My Parking Light and Headlight Upgrade Harness's at MotorSport Auto
    HLH - PLH - SCP - ZXP's at MSA *They accept PayPal!!*
    Headlight Upgrade Harness info here at ClassicZCar Club
    HLH info at CZCC Do a search for info on the other upgrades I offer.

  7. #7
    Z Addict yor5150's Avatar
    Member ID
    CZCC-14107
    Join Date
    Mar 2007
    Location
    SF Bay Area - Calif, USA
    Posts
    130

    Default Better and Brighter

    Dave,

    I stand corrected: I installed your "Parking light CIRCUIT upgrade harness".

    I stayed up too late the other night, past the point of diminishing return on time spent which is probably why I didn't notice the plug becoming loose. Anyway, all is well now. I drove the Z to work today.

    The lighting is definitely brighter after installing the harness. When I removed it "just in case", the various lights were noticeably dimmer.

    I hope I did not imply that the problem was either of your harnesses because I didn't think for a minute it was. Good troubleshooting techniques indicate that you always change back if possible, any recent changes after noticing a problem. After verifying it was not the harness I went back to where I ran the wire and discovered the plug. Basic troubleshooting after a good night's sleep but difficult to think of when punchy at 1:00 AM in the morning! I learned more about the Z's wiring that I wanted to at the time but it's still valuable info.

    I'm going to have to fabricate my own set of relays & wiring for my 1970 Chevy Pickup... I'm not concerned about originality with it so I probably won't try to mimic your set up with the plug-n-play harness but am I glad you developed one for the Z car!

    Thanks again for providing an awesome solution to a nagging problem. I wish you and your family well.
    Owning a Z = Longtime Dream Come True...
    (Was) All Stock 1973 240Z eBay purchase in Oct 2005.
    HLS30-163770, 5 spd, # 918 Orange w/Black interior
    1971/72 ??? 240Z HLS30-15987 (donor car - R.I.P. July 09)
    1974 260Z Stock, Orange ext/Black Int. Oct 2007. Sold June 20, 2008
    1976 280Z - FEB 2011
    Card-carrying member of the RSPBRC (Rear Spindle Pin Bushing Replacement Club)

  8. #8
    240Z Elec. Upgrade guy Zs-ondabrain's Avatar
    Member ID
    CZCC-4921
    Join Date
    Sep 2003
    Location
    Marysville, WA. U.S.A.
    Age
    49
    Posts
    4,004

    Default

    I never thought for a minute that you were blaming the harness's. But after installing anything, if you have a problem, go back, just like you did. You have snatched the pebble from my hand Grasshopper!!

    Glad to hear all is well,
    Dave.
    Rate my Z at Car Domain.com
    My 70' 240Z, Daily Driver

    My Parking Light and Headlight Upgrade Harness's at MotorSport Auto
    HLH - PLH - SCP - ZXP's at MSA *They accept PayPal!!*
    Headlight Upgrade Harness info here at ClassicZCar Club
    HLH info at CZCC Do a search for info on the other upgrades I offer.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. OEM Windshield
    By MikeW in forum Body and Paint (S30)
    Replies: 16
    Last Post: 02-11-2007, 08:37 PM
  2. Windshield Rust???
    By sjb15316 in forum Body and Paint (S30)
    Replies: 7
    Last Post: 10-29-2006, 05:17 AM
  3. Windshield wiper Tip
    By kmack in forum Misc (S30)
    Replies: 9
    Last Post: 05-18-2005, 08:46 PM
  4. Koito Headlights
    By daddz in forum Electrical (S30)
    Replies: 17
    Last Post: 01-05-2004, 02:43 PM
  5. wipers stopped working
    By driftmunky in forum Open Discussions
    Replies: 14
    Last Post: 12-21-2002, 09:38 AM

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •