Results 1 to 14 of 14

Thread: Combo switch problem

  1. #1
    757 Traveler Linkstar07's Avatar
    Member ID
    CZCC-14655
    Join Date
    Jun 2007
    Location
    Windsor, VA
    Age
    38
    Posts
    65

    Default Combo switch problem

    So I rebuilt my combo switch to fix my headlights(turns out that wasnt the problem) and I was left with these two bushings when I was done. The lights work fine but the 'ACC' fuse, when installed, causes my lights to be on regardless of switch position. That fuse carries my wipers. I pulled the fuse so I can control my lights with my switch but, of course, I have no wipers now. Does anyone know where these bushings go and does this sound like a problem with the switch? The pen is there for size reference.

    '73 4spd 240z -167741
    '86 Monte Carlo SS 406sbc
    '86.5 Toyota Supra
    '81 Monte Carlo LT1/T56
    '97 GMC Sierra

  2. #2
    757 Traveler Linkstar07's Avatar
    Member ID
    CZCC-14655
    Join Date
    Jun 2007
    Location
    Windsor, VA
    Age
    38
    Posts
    65

    Default

    Correction: I have working wipers because those are controlled by the 'wiper' fuse (duh). but when I press my windshield washer spray button, the wiper fuse blows. The acc fuse still turns my lights on and gets pretty warm. sorry for the confusion. Are the missing bushings causing the wiper fuse to blow? I cant find where they go from all the combo switch repair posts I've read.
    '73 4spd 240z -167741
    '86 Monte Carlo SS 406sbc
    '86.5 Toyota Supra
    '81 Monte Carlo LT1/T56
    '97 GMC Sierra

  3. #3
    Registered User vercingetorix's Avatar
    Member ID
    CZCC-4376
    Join Date
    Jun 2003
    Location
    Santa Fe NM
    Posts
    304

    Default

    Check with Dave, He'll know.
    Zs-ondabrain

    Best,
    H Houghton
    9/70 HLS30-10734

  4. #4
    Z Newb PRSgodzilla's Avatar
    Member ID
    CZCC-7305
    Join Date
    Nov 2004
    Location
    Kent & Pullman, WA
    Age
    33
    Posts
    44

    Default

    Those look like the ones that go on the metal box that encloses the switches. On each half of the combo switch there is 1 screw that uses the bushing. You probably missed it when putting it back together. There is a thread "Headlight Madness!!" that has a link to a PDF a member put together with pictures, this should help (why do you think I know where they came from?? ).
    1971 240z 5-speed Canary Yellow
    HLS30-15159
    Build Date: 11/70

  5. #5
    757 Traveler Linkstar07's Avatar
    Member ID
    CZCC-14655
    Join Date
    Jun 2007
    Location
    Windsor, VA
    Age
    38
    Posts
    65

    Default

    I used that thread to rebuild my switch and I still cant find where they go. If you know which pic shows where they go I'd much appreciate it.
    '73 4spd 240z -167741
    '86 Monte Carlo SS 406sbc
    '86.5 Toyota Supra
    '81 Monte Carlo LT1/T56
    '97 GMC Sierra

  6. #6
    Z Newb PRSgodzilla's Avatar
    Member ID
    CZCC-7305
    Join Date
    Nov 2004
    Location
    Kent & Pullman, WA
    Age
    33
    Posts
    44

    Default

    I will take a look and if I cant find it I will try and post a picture for you tonight.
    1971 240z 5-speed Canary Yellow
    HLS30-15159
    Build Date: 11/70

  7. #7
    Z Newb PRSgodzilla's Avatar
    Member ID
    CZCC-7305
    Join Date
    Nov 2004
    Location
    Kent & Pullman, WA
    Age
    33
    Posts
    44

    Default

    On the second picture in the PDF you can see the box containing the contact plates. The two tabs on the right side for screwing it back together, one of those on each half of the combo switch uses one bushing.
    1971 240z 5-speed Canary Yellow
    HLS30-15159
    Build Date: 11/70

  8. #8
    Z Newb PRSgodzilla's Avatar
    Member ID
    CZCC-7305
    Join Date
    Nov 2004
    Location
    Kent & Pullman, WA
    Age
    33
    Posts
    44

    Default Im not sure which one, but you should be able to figure it out.


    Shot at 2007-08-14
    1971 240z 5-speed Canary Yellow
    HLS30-15159
    Build Date: 11/70

  9. #9
    Z Newb PRSgodzilla's Avatar
    Member ID
    CZCC-7305
    Join Date
    Nov 2004
    Location
    Kent & Pullman, WA
    Age
    33
    Posts
    44

    Default Lets try that again

    1971 240z 5-speed Canary Yellow
    HLS30-15159
    Build Date: 11/70

  10. #10
    757 Traveler Linkstar07's Avatar
    Member ID
    CZCC-14655
    Join Date
    Jun 2007
    Location
    Windsor, VA
    Age
    38
    Posts
    65

    Default

    Thanks! I'll try that tomorrow and let you know how it goes.
    '73 4spd 240z -167741
    '86 Monte Carlo SS 406sbc
    '86.5 Toyota Supra
    '81 Monte Carlo LT1/T56
    '97 GMC Sierra

  11. #11
    757 Traveler Linkstar07's Avatar
    Member ID
    CZCC-14655
    Join Date
    Jun 2007
    Location
    Windsor, VA
    Age
    38
    Posts
    65

    Default

    It worked! It was the bushing on the left screw hole you circled in the pic u attached. I still have one more small bushing but everything works ok. Thanks for the help!
    '73 4spd 240z -167741
    '86 Monte Carlo SS 406sbc
    '86.5 Toyota Supra
    '81 Monte Carlo LT1/T56
    '97 GMC Sierra

  12. #12
    240Z Elec. Upgrade guy Zs-ondabrain's Avatar
    Member ID
    CZCC-4921
    Join Date
    Sep 2003
    Location
    Marysville, WA. U.S.A.
    Age
    49
    Posts
    4,004

    Default

    STill need to put that other bushing into the other wire.

    The bushings are use to seperate the wiper fluid and wiper contacts. IE: when you push in on the fluid button on the combo switch, the fluid squirts and the wipers make a swipe or 2.

    Those bushings go on the blue wire and the black wire, where they bolt up to the switch body.

    Put the bushing thru the metal tab on the blue wire where it bolts to the C/S body, then put the metal box (Parking light and headlight switch) back on over the plastic bushing. Same thing on the other side, the bushing goes into the metal tab at the end of the black wire, then it slips between the wiper switch assembly and the big metal chassis.

    I'd show you exactly where it goes but my mom borrowed my digital camera.
    Try pushing the wiper fluid button and see what happens. you may not like the results. I just rebuilt two late 73' combo switches today, I know exactly where they go. One on each side of the white plastic plate.

    Dave.
    Rate my Z at Car Domain.com
    My 70' 240Z, Daily Driver

    My Parking Light and Headlight Upgrade Harness's at MotorSport Auto
    HLH - PLH - SCP - ZXP's at MSA *They accept PayPal!!*
    Headlight Upgrade Harness info here at ClassicZCar Club
    HLH info at CZCC Do a search for info on the other upgrades I offer.

  13. #13
    757 Traveler Linkstar07's Avatar
    Member ID
    CZCC-14655
    Join Date
    Jun 2007
    Location
    Windsor, VA
    Age
    38
    Posts
    65

    Default

    Are these the two screws? I'll find out how my wipers are working now. thanks for the extra input.
    '73 4spd 240z -167741
    '86 Monte Carlo SS 406sbc
    '86.5 Toyota Supra
    '81 Monte Carlo LT1/T56
    '97 GMC Sierra

  14. #14
    240Z Elec. Upgrade guy Zs-ondabrain's Avatar
    Member ID
    CZCC-4921
    Join Date
    Sep 2003
    Location
    Marysville, WA. U.S.A.
    Age
    49
    Posts
    4,004

    Default

    YES, the bushings fit into the copper plates then slide inbetween the chassis and the switch bodies.

    Simply put, The bushings just help isolate the copper terminals from grounding on the chassis body or the switch body.

    Dave.
    Rate my Z at Car Domain.com
    My 70' 240Z, Daily Driver

    My Parking Light and Headlight Upgrade Harness's at MotorSport Auto
    HLH - PLH - SCP - ZXP's at MSA *They accept PayPal!!*
    Headlight Upgrade Harness info here at ClassicZCar Club
    HLH info at CZCC Do a search for info on the other upgrades I offer.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Fog Lamp Wiring Part 2
    By EScanlon in forum Tech Pubs and HowTo
    Replies: 0
    Last Post: 10-11-2006, 02:10 PM
  2. foglights and the parking light harness upgrade....
    By xray in forum Electrical (S30)
    Replies: 3
    Last Post: 02-26-2006, 08:39 PM
  3. Fuse / combo switch problem
    By senkyoshi in forum Help Me !!
    Replies: 3
    Last Post: 11-11-2005, 09:48 AM
  4. 72 240Z Brake Light Wiring
    By 72SLOZ in forum Tech Pubs and HowTo
    Replies: 0
    Last Post: 07-02-2005, 03:35 PM
  5. Tailight issues
    By deadflo in forum Electrical (S30)
    Replies: 7
    Last Post: 11-21-2004, 10:04 AM

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •