Results 1 to 9 of 9

Thread: Cold Start Valve

  1. #1
    Registered User 81 ZXT's Avatar
    Member ID
    CZCC-18629
    Join Date
    Jan 2009
    Location
    Oklahoma
    Age
    59
    Posts
    51

    Default Cold Start Valve

    I looked yesterday for my cold start valve and could not find it. According to the book I was using I thought it would be just forward of the air regulator. If I am correct in assuming that all models have a cold start valve, where should mine be? 1981 280zx Turbo.

  2. #2
    Registered User S30Driver's Avatar
    Member ID
    CZCC-21075
    Join Date
    Mar 2010
    Location
    Seattle Washington
    Posts
    163

    Default

    The turbo cars are the exception, they do not use a cold start valve.
    1977 280z 06/77

  3. #3
    Registered User 81 ZXT's Avatar
    Member ID
    CZCC-18629
    Join Date
    Jan 2009
    Location
    Oklahoma
    Age
    59
    Posts
    51

    Default

    Thank you S30Driver. I thought I was stupid or blind. What might cause a flooded condition? You know coughing sputtering and lots of black smoke from the exhaust.

  4. #4
    Furthur GreenZZZ's Avatar
    Member ID
    CZCC-14083
    Join Date
    Mar 2007
    Location
    Austin, TX
    Age
    56
    Posts
    608

    Default

    Stuck PCV valve would do it.
    Lee - 2/72 240Z

    Thinking ahead is NO EXCUSE for thinking!

  5. #5
    Registered User S30Driver's Avatar
    Member ID
    CZCC-21075
    Join Date
    Mar 2010
    Location
    Seattle Washington
    Posts
    163

    Default

    Check & clean the connection at the cylinder head temp sensor, it is on the pass side, between plugs 5 &6. Connector is the same as the injectors. If it is malfunctioning, it will tell the ecu it is cold all the time & send more fuel.
    Also clean the ecu's 3 connectors (driver side kick panel) with quality contact cleaner & plug and unplug the about 10 times to clean up the contacts.

    The turbo cars are very sensitive to bad electrical connections. If you have not gone thru all the engine bay connections, efi ignition grounds, I would recommend it.
    1977 280z 06/77

  6. #6
    Registered User 81 ZXT's Avatar
    Member ID
    CZCC-18629
    Join Date
    Jan 2009
    Location
    Oklahoma
    Age
    59
    Posts
    51

    Default

    Thanks guys, the pcv valve is working. I will check the head temp sensor and clean the connections to the ecu. I have cleaned several connections under the hood. I will assume I need to disconnect the battery before unplugging the ecu. I have a thermotime sensor, but no cold start valve. What does the thermotime switch do on a turbo car?

  7. #7
    Registered User S30Driver's Avatar
    Member ID
    CZCC-21075
    Join Date
    Mar 2010
    Location
    Seattle Washington
    Posts
    163

    Default

    Turbo's ECCS system does not use a thermotime switch, since it has no cold start valve.
    Are you referring to the timer that controls the injector cooling fan?
    If you don't have it, download the 81 FSM with the turbo supplement.
    Study the ECCS section, it is very different from the EFI system. Follow the troubleshooting steps.
    Just to let you know, this thread should be in the ZX section.
    1977 280z 06/77

  8. #8
    Registered User 81 ZXT's Avatar
    Member ID
    CZCC-18629
    Join Date
    Jan 2009
    Location
    Oklahoma
    Age
    59
    Posts
    51

    Default

    On my thermostat housing I have 2 "plugs" One is the water temperature sensor and the other I thought was the thermotime switch. Now I don't know what it is. It has a hex head and 2 wires going into it. It looks like you have to unscrew the head to get to the wires (not a quick connect plug like an injector). I'll download the turbo section and do some studying. This thread is in the ZX section.

  9. #9
    Registered User
    Member ID
    CZCC-22765
    Join Date
    Oct 2010
    Location
    Austin TX
    Posts
    5

    Default

    mine is a turbo car and has the cold start stuff... im getting rid of it though since i didnt have the thermo timer switch plugged in ever and want to clean up the intake manifold. and does the turbo intake manifold have two pcv valves b/c i know theres one on the bottom but whats the valve thing by the bov looking thing?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. remove cold start valve?
    By studioti in forum Fuel Injection (S30)
    Replies: 7
    Last Post: 02-25-2010, 01:00 PM
  2. Test for cold start valve?
    By jray1942 in forum Fuel Injection (S30)
    Replies: 5
    Last Post: 10-15-2009, 05:49 PM
  3. Checking Cold Start Valve
    By chiefmd in forum Help Me !!
    Replies: 1
    Last Post: 04-17-2009, 04:26 PM
  4. Cold Start Valve will not turn off/close
    By zbane in forum Help Me !!
    Replies: 9
    Last Post: 03-03-2007, 04:55 PM
  5. cold start valve
    By dwinthrup in forum Engine and Drivetrain (S30)
    Replies: 4
    Last Post: 11-01-2004, 08:24 PM

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •