Results 1 to 6 of 6

Thread: 78 Z jumps out of 1st and 5th

  1. #1
    Registered User MikeZcar's Avatar
    Member ID
    CZCC-8607
    Join Date
    Jun 2005
    Location
    Little Rock, AR
    Age
    64
    Posts
    112

    Default 78 Z jumps out of 1st and 5th

    78 Z, stock, may have later model tranny installed. It jumps out of 1st and 5th gear, does this sound like an easy fix? ie something is just loose like a nut on the end of a shaft? Thoughts?
    Mike Ethridge

  2. #2
    Registered User ecp48's Avatar
    Member ID
    CZCC-3318
    Join Date
    Jan 2003
    Location
    Athens, GA
    Posts
    182

    Default

    More than likely it has bad synchros and possibly worn gears.

    Only easy if you know tranny repairs.
    Ed Palmer/ecp48
    Athens, GA
    1978 280Z Running
    1978 280Z (future Z for Sale)
    1976 280Z Garage Queen & soon a 5.0 Ford Hybrid Z
    1974 260Z RIP RLS30-036213 (Remains Crushed, 07-19-05)
    1981 280ZX soon to be daily driver

  3. #3
    240Z Elec. Upgrade guy Zs-ondabrain's Avatar
    Member ID
    CZCC-4921
    Join Date
    Sep 2003
    Location
    Marysville, WA. U.S.A.
    Age
    49
    Posts
    4,004

    Default

    My Z is a 70' but it has a later model tranni in it. After I put it in, it would also jump out of 1st and 5th until............. I trimmed the sheet metal where the shifter comes through and I'm still able to use the stock boot.

    Usually your rubber boot wiggles it out of gear. Most likely an easy fix.
    Also check you shifter bushings for wear. Excess vibration from worn bushings can also cause it to "jump out of gear"

    JM2C,
    Dave.
    Rate my Z at Car Domain.com
    My 70' 240Z, Daily Driver

    My Parking Light and Headlight Upgrade Harness's at MotorSport Auto
    HLH - PLH - SCP - ZXP's at MSA *They accept PayPal!!*
    Headlight Upgrade Harness info here at ClassicZCar Club
    HLH info at CZCC Do a search for info on the other upgrades I offer.

  4. #4
    Registered User george71z's Avatar
    Member ID
    CZCC-1730
    Join Date
    Feb 2002
    Location
    Melbourne, Florida
    Age
    67
    Posts
    445

    Default

    The tranny in my 71 only jumps out of second; and only when I am decelerating. I had rebuilt it awhile back for a destroyed countershaft bearing. There was no visible damage to anything else, and it was free of any debris internally. Any ideas? I have another tranny that just needs some seals and gaskets, so I will be getting that one ready and doing a swap soon. Then I will dismantle the 'jumper' and see whats up.
    72 240-- stock motor and drivetrain, 50,500 orig. miles

  5. #5
    Registered User nateroszhart's Avatar
    Member ID
    CZCC-11728
    Join Date
    Jun 2006
    Location
    Texas
    Posts
    11

    Default

    i have the same problem! jumps out of second...really annoying me.

  6. #6
    Registered User
    Member ID
    CZCC-7128
    Join Date
    Sep 2004
    Location
    Portsmouth, Virginia
    Age
    61
    Posts
    553

    Default

    I don't have shop manual here at work and haven't dived into a datsun tranny yet. This is based on past experience when working on other manual boxes. There is usually a spring and detent ball for each shift rail. These keep the tranny in the selected gear as well as preventing another unused gear from accidentally vibrating into engagement. You might look into replacing these simple items assuming that the tranny shifts properly otherwise.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •