Results 1 to 7 of 7

Thread: oh hey, I forgot to put this part in.... tranny swap

  1. #1
    Registered User
    Member ID
    CZCC-22023
    Join Date
    Jul 2010
    Location
    northern Arizona
    Age
    49
    Posts
    133

    Default oh hey, I forgot to put this part in.... tranny swap

    Hello good people,

    I swapped out my transmission in '78 Z.... a first for me...almost proud of myself...however!

    I forgot to replace the pilot bushing.

    I have what I believe is an input shaft bearing noise...it may be going out unless it could be the pilot bushings fault? (previous transmission did not make any noise)

    in neutral at idle I hear the "bad" bearing sound.....push the clutch pedal in and the whirring "dry-very dry" bearing sound dissapears.... release clutch pedal and sound comes back.... I believe I can hear it in first and second gear as well? cant hear it anymore in third.

    I've watched some u-tube videos and some various clips indicate that I do have an input shaft bearing problem (the sound on videos is identical).... any experience with not replacing the pilot bushing? or maybe even hearing a plaintive bearing in beginning of first and second?

    thanks for any input.... input pun.

    81-3 ? zx 5speed from 280z 5 speed transmission swap
    Last edited by bounce; 06-10-2014 at 08:44 AM.

  2. #2
    Registered User siteunseen's Avatar
    Member ID
    CZCC-24724
    Join Date
    Jul 2011
    Location
    Alabama
    Posts
    1,967

    Default

    Oh no, please say you didn't do all that work without getting a $150 clutch kit.
    1972 240Z #918 New Sight Orange
    1977 280Z #305 Light Blue Metallic
    1972 240Z #110 Persimmons Red

  3. #3
    Low Budget/High Value
    Member ID
    CZCC-20342
    Join Date
    Oct 2009
    Location
    Washington County, OR
    Posts
    3,629

    Default

    Quote Originally Posted by bounce View Post

    I swapped out my transmission in '78 Z.... a first for me...almost proud of myself...however!

    I forgot to replace the pilot bushing.

    I have what I believe is an input shaft bearing noise...it may be going out unless it could be the pilot bushings fault? (previous transmission did not make any noise)

    in neutral at idle I hear the "bad" bearing sound.....push the clutch pedal in and the whirring "dry-very dry" bearing sound dissapears.... release clutch pedal and sound comes back....
    Did you swap a manual for a manual? So the old pilot bushing is still installed? Might not be a huge problem, but the nose of the mainshaft on the old transmission will give a clue. If it's dry and worn then the pilot bushing probably is too. If it's smooth and lubricated the old one might be okay.

    That bearing noise is pretty common. The bearings used are generally loose (C3) and noisy. People have reported doing lots of work to quiet things down only to have the noise come back almost immediately with brand new bearings.

    The noise might be more apparent now that you're hyper-sensitive to transmission problems. Every transmission I've had in my car (four total) makes that noise that goes away when the clutch is disengaged.
    1976 280Z, with some minor modifications

  4. #4
    Registered User
    Member ID
    CZCC-22023
    Join Date
    Jul 2010
    Location
    northern Arizona
    Age
    49
    Posts
    133

    Default

    Quote Originally Posted by siteunseen View Post
    Oh no, please say you didn't do all that work without getting a $150 clutch kit.
    no sir! there's a spanking new clutch/pressureplate/flywheel/ reverse light module in there...and an additional two bolts for the pressure plate (says put six in, there was eight holes to bolt up to the flywheel...took two additionals and bolted them on there!) ever seen that before?

    yessir, manual for manual....only I put in an 81-3 zx five speed narrow range

  5. #5
    Registered User Marty Rogan's Avatar
    Member ID
    CZCC-874
    Join Date
    Jun 2000
    Location
    Arlington Heights, IL USA
    Posts
    1,202

    Default

    From your description it sounds like your clutch throw-out bearing has gone bad.

  6. #6
    Registered User
    Member ID
    CZCC-22023
    Join Date
    Jul 2010
    Location
    northern Arizona
    Age
    49
    Posts
    133

    Default

    Quote Originally Posted by Marty Rogan View Post
    From your description it sounds like your clutch throw-out bearing has gone bad.
    sorry, collar and throwout bearing was replaced as well....I've read that with clutch pedal depressed if there's noise it is the throwout....clutch pedal not depressed (and noise) it could be the input shaft.

    I'm hesitant to agree with above assumption I'm hypersensitive to trans noise as the previous installed transmission was "quiet" on the magnitude of about 3 compared to this new one on a scale of 1-10 where 10 is : bearing sounds like it is eating itself (chunks, knocks, grating, full metal catastrophic cluster grenade) ....but I'm willing to keep driving! if condition/noise increases I'll put the old 5sp back in and find a guy who knows how to get inside for bearing replacement... I'd defintiely run it by you guys first though!


    thanks
    Last edited by bounce; 06-10-2014 at 12:25 PM.

  7. #7
    Registered User beermanpete's Avatar
    Member ID
    CZCC-21519
    Join Date
    Apr 2010
    Location
    Northridge, California, U.S.A.
    Age
    57
    Posts
    631

    Default

    It sounds like the transmission has a bad pocket bearing. If the pilot bushing was bad the noise would be worst while in gear, not moving, and the clutch disengaged (pedal down).

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. tranny swap
    By jeeper4life in forum Help Me !!
    Replies: 2
    Last Post: 05-06-2009, 08:15 AM
  2. tranny swap
    By Rockr69 in forum Engine and Drivetrain (S30)
    Replies: 4
    Last Post: 05-16-2007, 09:48 PM
  3. Tranny swap
    By zman525 in forum Parts Swapping (S30)
    Replies: 22
    Last Post: 01-08-2006, 03:20 PM
  4. Tranny swap.
    By MrPeabody in forum Suspension and Steering (S30)
    Replies: 5
    Last Post: 03-22-2003, 04:24 PM
  5. need help with tranny swap
    By m240 in forum Parts Swapping (S30)
    Replies: 6
    Last Post: 05-17-2002, 08:12 PM

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •