Results 1 to 5 of 5

Thread: No Battery Voltage @ altenator?

  1. #1
    Registered User
    Member ID
    CZCC-19044
    Join Date
    Apr 2009
    Location
    Desert Ca.
    Age
    65
    Posts
    3

    Default No Battery Voltage @ altenator?

    Forgot important info: 1983 280zx turbo/ Would appreciate any input what relay does the white (Batt) wire come from (location) I've have no voltage there of course the battery is not getting charged
    Last edited by maxxwell; 09-30-2010 at 03:09 AM.

  2. #2
    Supporting Member EScanlon's Avatar
    Member ID
    CZCC-1490
    Join Date
    Dec 2001
    Location
    Vancouver, WA
    Age
    64
    Posts
    4,874

    Default

    Post your car info, it helps to pinpoint problems.

    E

  3. #3
    Registered User
    Member ID
    CZCC-19044
    Join Date
    Apr 2009
    Location
    Desert Ca.
    Age
    65
    Posts
    3

    Default

    symptoms: intermitent 12 volts @ output from alternator, dim headlights, bucking from loss of fuel pressure, felt like a bad afm
    problem solved : found partially melted connector downstream behind fuseable links

  4. #4
    No more body roll! SteveJ's Avatar
    Member ID
    CZCC-5413
    Join Date
    Dec 2003
    Location
    Gainesville, GA
    Age
    54
    Posts
    3,651

    Default

    Actually you found a symptom that manifested itself as a loss of voltage. Why did something melt? Have you made any changes to the electrical system that could drive a higher current flow through that circuit?
    73 240Z
    74 260Z

    Blue's collection of tech tips - A great place to look for answers
    XenonS30 -The cheap source for FSMs
    Georgia Z Club
    Fiddling with Z Cars - Z car tips & tricks and pictures of my car-loving life.
    Steve's CARtography - Just car pictures.

  5. #5
    Z geek at large FastWoman's Avatar
    Member ID
    CZCC-19635
    Join Date
    Jul 2009
    Location
    Hampton Roads, VA
    Posts
    2,787

    Default

    Very confusing thread! I'll just offer the following:

    (1) This is a Z forum, not a ZX forum. There's also a ZX forum on classiczcars.com, where you might find more ZX people. Most of the folks here seem to be familiar with the 240Z, and there are a few people like me who know the 280Z. However the ZX is another generation with only a few things in common with the Z. I think most of us wouldn't have a clue how to answer specific wiring questions for your car.

    (2) If it's any help, the wiring from the output of my '78 280Z (last year before the '79 280ZX) was rather inadequate out of the factory. The wire gauge is too small (maybe 10 ga to carry 60 A), and the fusible link that protects the circuit melts down at 80A. Crazy! Moreover, the wire is joined at numerous points by crimp connections in the wiring harness. When these corrode, they can heat and char. (My alternator wiring had already gotten rather toasty.) I replaced my alternator wire with much heavier wire.

    (3) In answer to your "where does it go" question: Our cars MAY be vaguely similar in this regard, so... I believe the output from the alternator should go to a fusible link, and then the other wire from the fusible link should go to the battery. If memory serves, the white wire goes from the alternator to the fusible link, and the white wire with red trace goes from the fusible link to the battery. (It could be the other way around, though. Look at the wire coming from the alternator.) And of course you're going to have multiple fusible links, so I couldn't tell you which one is which. And finally, your car is a ZX, so I don't really know if any of this applies. But maybe that will get you started.

    Good luck!
    My last three sports cars while I still owned all three:

    2001 BMW Z3 Roadster 3.0i soft/hard top (sold)
    1966 Ford Mustang Coupe (sold)
    1978 Datsun 280Z (enjoying very much )

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. How to Convert 240Z to Internally Regulated Alternator
    By Bambikiller240 in forum Electrical (S30)
    Replies: 22
    Last Post: 02-19-2012, 10:03 PM
  2. Voltage regulator draining battery
    By Markb in forum Electrical (S30)
    Replies: 3
    Last Post: 08-28-2010, 03:33 AM
  3. Blown fusible link...voltage regulator...battery?
    By gogriz91 in forum Help Me !!
    Replies: 5
    Last Post: 01-13-2010, 04:57 AM
  4. Replies: 14
    Last Post: 09-25-2009, 09:35 AM

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •