Results 1 to 2 of 2

Thread: spriteeacer

  1. #1
    Registered User
    Member ID
    CZCC-25200
    Join Date
    Sep 2011
    Location
    Pennsylvania
    Age
    89
    Posts
    1

    Default spriteeacer

    74 -260---- starter continues to run after ignition is released. have replaced starter(old one did same thing),replaced ignition switch.starter wil stop if I turn ignition switch to off , but have to "jiggle" ------manual transmission tested wire to solenoid (white) Was a new ign. switch showed it was NOT hot after releasing start mode. Was a new ign. switch.

  2. #2
    No more body roll! SteveJ's Avatar
    Member ID
    CZCC-5413
    Join Date
    Dec 2003
    Location
    Gainesville, GA
    Age
    54
    Posts
    3,651

    Default

    Did you relace the WHOLE switch or just the portion in back? I know I saw some posts within the last few months with regard to problems with the ignition switch.
    73 240Z
    74 260Z

    Blue's collection of tech tips - A great place to look for answers
    XenonS30 -The cheap source for FSMs
    Georgia Z Club
    Fiddling with Z Cars - Z car tips & tricks and pictures of my car-loving life.
    Steve's CARtography - Just car pictures.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •