Results 1 to 17 of 17

Thread: Fusible Links, car won't start

  1. #1
    SilverStreak28 SilverStreak28's Avatar
    Member ID
    CZCC-15205
    Join Date
    Oct 2007
    Location
    Georgia
    Posts
    17

    Default Fusible Links, car won't start

    I have cleaned the corrosion off of the wires leading into my fusible links on several occasions and they still turn green with corrosion no matter what I do to them. Would upgrading to maxi fuses help this problem or do I need to replace part of if not all of the wiring harness? Car wants to turn over but will not start, replaced the fuel pump and checked the fuel pump relay. Always had a problem with my fusible links, but I let my car sit for over a year so now I can't exactly figure out whats wrong with it and I have nothing else to drive. Please help....

  2. #2
    No more body roll! SteveJ's Avatar
    Member ID
    CZCC-5413
    Join Date
    Dec 2003
    Location
    Gainesville, GA
    Age
    54
    Posts
    3,651

    Default

    Where in Georgia are you?
    73 240Z
    74 260Z

    Blue's collection of tech tips - A great place to look for answers
    XenonS30 -The cheap source for FSMs
    Georgia Z Club
    Fiddling with Z Cars - Z car tips & tricks and pictures of my car-loving life.
    Steve's CARtography - Just car pictures.

  3. #3
    Registered User 2sixTZombii's Avatar
    Member ID
    CZCC-29696
    Join Date
    Oct 2013
    Location
    Sioux City ,IA
    Posts
    172

    Default

    Can you hear the pump running? Is this an FI car? Do you have an eletrical tester, if not you can get them for really cheap at harbor freight. With that you can check for continuity between either side of the fusible links. If you know its getting fuel, then check your spark.
    1974 early 260z, Weber DGVs killed my motor.....

  4. #4
    SilverStreak28 SilverStreak28's Avatar
    Member ID
    CZCC-15205
    Join Date
    Oct 2007
    Location
    Georgia
    Posts
    17

    Default

    Habersham County about thirty minutes from you. I work in Gainesville. Lol Small world.

  5. #5
    SilverStreak28 SilverStreak28's Avatar
    Member ID
    CZCC-15205
    Join Date
    Oct 2007
    Location
    Georgia
    Posts
    17

    Default

    When you turn the ignition on the fuel pump does not run and the car does not start. Wiring seems to be good from the fuel pump relay to the fuel pump. It looks like the ignition relay is not functioning. I'm trying to locate it now.

  6. #6
    Registered User siteunseen's Avatar
    Member ID
    CZCC-24724
    Join Date
    Jul 2011
    Location
    Alabama
    Posts
    1,967

    Default

    Make sure that connectors on the starter, small wire.

    I've run speaker wire from my battery straight to the fuel pump to test it, it's got a positive and a negative post.
    Last edited by siteunseen; 04-03-2014 at 08:56 AM.
    1972 240Z #918 New Sight Orange
    1977 280Z #305 Light Blue Metallic
    1972 240Z #110 Persimmons Red

  7. #7
    SilverStreak28 SilverStreak28's Avatar
    Member ID
    CZCC-15205
    Join Date
    Oct 2007
    Location
    Georgia
    Posts
    17

    Default

    When I ran speaker wire straight to the fuel pump it worked properly.

  8. #8
    Registered User siteunseen's Avatar
    Member ID
    CZCC-24724
    Join Date
    Jul 2011
    Location
    Alabama
    Posts
    1,967

    Default

    is the fuel line coming out of the metal fuel filter before the fuel rail hard when you pinch it, like is has pressure built up? Could be a clogged fuel filter.
    1972 240Z #918 New Sight Orange
    1977 280Z #305 Light Blue Metallic
    1972 240Z #110 Persimmons Red

  9. #9
    SilverStreak28 SilverStreak28's Avatar
    Member ID
    CZCC-15205
    Join Date
    Oct 2007
    Location
    Georgia
    Posts
    17

    Default

    I replaced the filter when I replaced the pump.

  10. #10
    Registered User siteunseen's Avatar
    Member ID
    CZCC-24724
    Join Date
    Jul 2011
    Location
    Alabama
    Posts
    1,967

    Default

    here's my last idea, the EFI power connection off the battery. http://atlanticz.ca/zclub/techtips/e...ons/index.html
    1972 240Z #918 New Sight Orange
    1977 280Z #305 Light Blue Metallic
    1972 240Z #110 Persimmons Red

  11. #11
    No more body roll! SteveJ's Avatar
    Member ID
    CZCC-5413
    Join Date
    Dec 2003
    Location
    Gainesville, GA
    Age
    54
    Posts
    3,651

    Default

    How anxious are you about getting this fixed? I'm tied up for the next couple of weeks, but I might be able to help you after that.
    73 240Z
    74 260Z

    Blue's collection of tech tips - A great place to look for answers
    XenonS30 -The cheap source for FSMs
    Georgia Z Club
    Fiddling with Z Cars - Z car tips & tricks and pictures of my car-loving life.
    Steve's CARtography - Just car pictures.

  12. #12
    Registered User siteunseen's Avatar
    Member ID
    CZCC-24724
    Join Date
    Jul 2011
    Location
    Alabama
    Posts
    1,967

    Default

    He's driving Reeboks right now!
    1972 240Z #918 New Sight Orange
    1977 280Z #305 Light Blue Metallic
    1972 240Z #110 Persimmons Red

  13. #13
    SilverStreak28 SilverStreak28's Avatar
    Member ID
    CZCC-15205
    Join Date
    Oct 2007
    Location
    Georgia
    Posts
    17

    Default

    Sweet that might be my problem I haven't checked that yet and SHE (me) is driving reeboks right now. :P

  14. #14
    SilverStreak28 SilverStreak28's Avatar
    Member ID
    CZCC-15205
    Join Date
    Oct 2007
    Location
    Georgia
    Posts
    17

    Default

    I'm looking to get it fixed as soon as possible, but there are all sorts of things I could use a hand with on that car if you'd be willing to come take a look and give me some ideas I'd pay your for your time.

  15. #15
    Registered User 2sixTZombii's Avatar
    Member ID
    CZCC-29696
    Join Date
    Oct 2013
    Location
    Sioux City ,IA
    Posts
    172

    Default

    Is it just the fuel pump that isn't running or are the coil and fuel injection not getting power either? If its just the pump you could put on a direct power toggle switch, just to get rolling till you fix it right.
    1974 early 260z, Weber DGVs killed my motor.....

  16. #16
    No more body roll! SteveJ's Avatar
    Member ID
    CZCC-5413
    Join Date
    Dec 2003
    Location
    Gainesville, GA
    Age
    54
    Posts
    3,651

    Default

    I will be more than happy to take a look. Just don't try driving it around with any jury-rigged fixes. They can cause far more problems for you.

    For the corrosion, a thorough cleaning followed by a coating of dielectric grease may resolve the issue. Do you have covers over the links?
    73 240Z
    74 260Z

    Blue's collection of tech tips - A great place to look for answers
    XenonS30 -The cheap source for FSMs
    Georgia Z Club
    Fiddling with Z Cars - Z car tips & tricks and pictures of my car-loving life.
    Steve's CARtography - Just car pictures.

  17. #17
    SilverStreak28 SilverStreak28's Avatar
    Member ID
    CZCC-15205
    Join Date
    Oct 2007
    Location
    Georgia
    Posts
    17

    Default

    The car wants to turn over. There are covers over the links. Let me know when you are free. 706-768-2938

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Fusible Links
    By Weasel73240Z in forum Electrical (S30)
    Replies: 2
    Last Post: 08-18-2008, 03:56 AM
  2. Fusible Links
    By superfunk in forum Electrical (S30)
    Replies: 6
    Last Post: 04-03-2007, 09:48 PM
  3. Fusible links
    By 28Zero in forum Electrical (S30)
    Replies: 8
    Last Post: 01-07-2005, 07:22 PM
  4. Fusible Links
    By lance75_280z in forum Help Me !!
    Replies: 9
    Last Post: 03-19-2003, 09:36 AM
  5. Fusible links
    By gealicpride in forum Open Discussions
    Replies: 1
    Last Post: 01-20-2003, 10:23 AM

Tags for this Thread

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •