Results 1 to 3 of 3

Thread: Auto Reverse slipping?

  1. #1
    Registered User Razor's Avatar
    Member ID
    CZCC-5524
    Join Date
    Dec 2003
    Location
    Brisbane, Australia
    Age
    41
    Posts
    338

    Default Auto Reverse slipping?

    When I try to reverse like on a slight angle road or a driveway (thats why I cant reverse park) the car wont move and it just revs as if its on handbrake or braking, but try it on level ground and its reversing fine. Checked the diff oil and tranny fluid and they are fine.

    Any ideas?
    Last edited by Razor; 04-02-2004 at 12:37 PM.

  2. #2
    Registered User
    Member ID
    CZCC-1499
    Join Date
    Dec 2001
    Posts
    4,388

    Default

    Hmm, sounds odd....
    Could be the bands are slipping just enough that the extra added resistence is causing it to do this.
    What color is the fluid? If it's anything other than the original reddish color, you've got an internal problem that is causing the trouble. Any color other than red, or with a burned smell to the fluid indicates slippage of the bands.

    Only other thing I can think of is that the linkage is out of adjustment, and the slight twist while the car is on an incline could possibly be just enough that it is not completely engaging the trans into gear.
    "If it weren't for fools, the rest of us could not succeed." Mark Twain.

  3. #3
    Registered User Razor's Avatar
    Member ID
    CZCC-5524
    Join Date
    Dec 2003
    Location
    Brisbane, Australia
    Age
    41
    Posts
    338

    Default

    colour is fine redish
    might take it to transmission place
    thanks

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •