Search:

Type: Posts; User: Cethern

Page 1 of 4 1 2 3 4

Search: Search took 0.00 seconds.

  1. Replies
    41
    Views
    1,864

    A video I made yesterday 2/25/13

    Maybe this will help.
    https://www.youtube.com/watch?v=hcI0IZg9RuY&feature=youtube_gdata_player"]http:// https://www.youtube.com/watch?v=hcI0IZg9RuY&feature=youtube_gdata_player
  2. Replies
    41
    Views
    1,864

    More photos

    Uploading these from a phone sucks lol614236142461425
  3. Replies
    41
    Views
    1,864

    Okay I took a couple of pictures, I went over...

    Okay I took a couple of pictures, I went over everything again, I can pull the distributor out and spin it by hand and get the coil to fire, I even got it to turn the motor over a little bit while...
  4. Replies
    41
    Views
    1,864

    SteveJ I'll try and answer your questions. ...

    SteveJ
    I'll try and answer your questions.

    1, I knew that the blue wire went to the - side of the coil and to the ecu & tach.
    2, I got the ZX distributor off ebay and one from a junk yard,...
  5. Replies
    41
    Views
    1,864

    I didn't have a ground wire at the distributor...

    I didn't have a ground wire at the distributor originally, so to get the ZX to work I ran a ground wire from the adapter bolt to a screw on the module. At first I was leaving the blue wire off to...
  6. Replies
    41
    Views
    1,864

    Believe it or not, but I've spent a lot of time...

    Believe it or not, but I've spent a lot of time reading both of them. One day I'll have to get a good wiring diag with more detail.

    I thought I was on the right track with replacing the dizzy,...
  7. Replies
    41
    Views
    1,864

    Zed Head, I checked the voltage at the red and...

    Zed Head, I checked the voltage at the red and green wires in the dizzy but I didn't pull anything else apart, the cap and rotor look good, but are used (the local parts place didn't have a new one) ...
  8. Replies
    41
    Views
    1,864

    I checked the voltage with it in the key in the...

    I checked the voltage with it in the key in the run position, I don't have a helper at the moment. I was getting it to run on gas that I got into the intake, at that time I had left off the blue wire...
  9. Replies
    41
    Views
    1,864

    SteveJ I thought you had found the missing link. ...

    SteveJ I thought you had found the missing link.

    The 75 is just a little bit different than the 77 my condenser is mounted next to the coil, I just made a jumper with a bullet connector and a...
  10. Replies
    41
    Views
    1,864

    I only had the one black and blue wire,..... I...

    I only had the one black and blue wire,..... I well I went hooked it to the +side, and no change, it almost fires up, timing light still doesn't light up either.
    And I was so close.

    Thanks...
  11. Replies
    41
    Views
    1,864

    I'm not sure how I would of done that, I used...

    I'm not sure how I would of done that,
    I used the 12v black with white wire from the + side of the ballast resistor and put it on the + of the coil, I also put the condenser on there and the brown...
  12. Replies
    41
    Views
    1,864

    I hadn't SteveJ, but I just went out and did...

    I hadn't SteveJ, but I just went out and did that, now it tries to start but it won't, the timing light won't light up now, I'm still getting spark from the coil which is a good thing.
  13. Replies
    41
    Views
    1,864

    A update on my issue, I put in a ZX dizzy...

    A update on my issue, I put in a ZX dizzy following Blues tips, and to get it to fire I have to disconnect the blue wire for the ecm only then will the car run and that's with the help of starting...
  14. Replies
    41
    Views
    1,864

    I'll test the old sending unit this weekend, and...

    I'll test the old sending unit this weekend, and find that fb group surprised that I'm not a member of it anyway, I am thinking that something in the ignition has gone south, yesterday I shot some...
  15. Replies
    41
    Views
    1,864

    I did check it at the time it was around 5deg...

    I did check it at the time it was around 5deg outside and I got resistance in the number range that they had in the book, also the sending unit is new the pig tail connectors I made sure were clean. ...
  16. Replies
    41
    Views
    1,864

    Zed Head, that is an interesting idea. I have...

    Zed Head, that is an interesting idea.

    I have thought of taking some video to give you and some friends an idea of what I'm seeing.
  17. Replies
    41
    Views
    1,864

    Zed Head, yes I took resistance measurements,...

    Zed Head, yes I took resistance measurements, they were within spec as per the manual.

    SteveJ, thanks for the info, there is continuity, I put a 9 volt battery to the terminals and was able to...
  18. Replies
    41
    Views
    1,864

    I'm limited on resources with having to use a...

    I'm limited on resources with having to use a tablet not a lot of room data wise.

    With the battery connected the fuel pump runs, even with the ignition unplugged, the only way to get to shut down...
  19. Replies
    41
    Views
    1,864

    I'm kinda surprised of the lack of suggestions,...

    I'm kinda surprised of the lack of suggestions, but anyway I ran through the list of tests from the FI Bible, the only thing that showed up was a problem with 1 & 2 injectors when checking for...
  20. Replies
    41
    Views
    1,864

    Running rich, fuel pump constantly runs

    I'm at my wits end with my 75 280.
    On Friday I noticed the fuel pump wouldn't shut off with the key, then shortly after that it started running super rich and rough.
    at first I thought fouled...
  21. Replies
    21
    Views
    4,311

    Tires

    On my 73 I have 225/60/r14 in the front and 235/60/r14 in the rear
    On my 75 I have 215/60/r14 all around.
    The 235's fit well and has of yet no rubbing
    ...
  22. Replies
    9
    Views
    1,004

    I love that Z, When you started posting about it...

    I love that Z, When you started posting about it is just about the time when I found my 73 and the benchmark for mine but with the stripes :)
  23. Replies
    6
    Views
    3,544

    Monza

    Here is a IMSA Monza There was a street version as well.

    http://i142.photobucket.com/albums/r85/txswimdad/2007%20Rolex%20Historics-LagunaSeca/IMG_2023.jpg
  24. Replies
    67
    Views
    6,145

    Stripes

    For me I like the stripes, When I save enough coin to do the body and paint on my 73 I will have the stripes as well.
    This is a picture on Grandpa as he is today. Low miles now at 71k everything but...
  25. Replies
    22
    Views
    3,102

    Hpr

    I agree it will be a long pull but worth it. If you haven't seen much of the track here is a link with a rFactor view http://www.drivingforcemotorsports.com/hpr.htm


    Eric
Results 1 to 25 of 100
Page 1 of 4 1 2 3 4