Search:

Type: Posts; User: jeremy93ls

Search: Search took 0.00 seconds.

  1. I installed another rebuilt alternator and drove...

    I installed another rebuilt alternator and drove it for about 50 miles today with no problems at all. I hope that's all it needed.

    Yes, 3 brownish and one black in the 78. I've got a spare set of...
  2. Good idea, Captain. I bet I could swap a 280...

    Good idea, Captain. I bet I could swap a 280 alternator in less than 10 minutes.. i've had plenty of practice since getting my Z

    Took it to the local Advance/Autozone/I forget which and it passed....
  3. I only turned the headlights on to see if I could...

    I only turned the headlights on to see if I could get the gauge to jump around again so I could get a voltage reading at the alternator, but it never did. That's when I noticed the battery was slowly...
  4. The charge lamp is working normally now. It...

    The charge lamp is working normally now. It lights up just before turning the engine over and then goes out. When you say it either works or it doesn't, I wonder what made it act up temporarily?
    ...
  5. The voltage at the S wire in the T plug is...

    The voltage at the S wire in the T plug is identical to the voltage at the battery. The connectors are nice and clean, too. I wiggled the T plug around with the probe inside and the reading never...
  6. voltmeter jumps to 16 with RPMs, CHG light flashes

    I took my car out yesterday for a short drive and the first thing I noticed was the BRAKE light inside the speedometer on. I fiddled with the e-brake switch to no avail and checked to make sure the...
  7. I've heard of people cutting up a small plastic...

    I've heard of people cutting up a small plastic trash can and heating it to bend into the desired shape. I'd rather use some scrap metal I've got laying around. Spray a few coats of undercoating or...
  8. Cons to fabricating a driver-side rear wheel well splash guard?

    My 78 didn't come with a splash guard inside the rear wheel well of the driver's side but does have one in the passenger side. I remove the passenger side guard whenever I swap the pre-pump fuel...
  9. Thread: Hls30-00502

    by jeremy93ls
    Replies
    18
    Views
    1,032

    Try using FireFox with the 'Flash Video...

    Try using FireFox with the 'Flash Video Downloader' (or similar) add-on. The video was choppy on my laptop so I downloaded it to the hard drive where playback is perfect.
  10. Excellent, that's in my neck of the woods. I...

    Excellent, that's in my neck of the woods. I should have a few minor issues sorted out by then and would love to come check it out.
  11. A replacement ignition relay solved my problem....

    A replacement ignition relay solved my problem. Thanks to all for advice and suggestions.

    Now, if it would quit raining down here so I could put some miles on her.. good for the vegetable...
  12. I took the ignition switch out and plugged in a...

    I took the ignition switch out and plugged in a spare switch from the PO with the same results. When the key is turned to ON, nothing from the fuel pump and no buzzing from the seat belt warning...
  13. When I unplug the yellow wire to the starter and...

    When I unplug the yellow wire to the starter and turn the key to START, the fuel pump does not get power. BTW, the pump is new OEM and the connections are clean.

    *edit* I faintly remember having...
  14. Before this issue began, the everything else...

    Before this issue began, the everything else worked normally other than a bouncy voltage gauge. Gauges worked, radio, turn signals etc worked like normal. It did seem to idle better before this,...
  15. How can I test the ignition relay in my 78?

    My head is spinning from scrolling through the FSM and web forums looking for information about my problem.

    This problem is intermittent but seems to be happening more frequently. This evening,...
  16. Replies
    32
    Views
    1,226

    In my situation, it seems to me that it wouldn't...

    In my situation, it seems to me that it wouldn't matter how thick the stranded wire was under the fusible link covers as long as the blade-fuse itself was the weakest link. Right? Instead of 50A and...
  17. Replies
    32
    Views
    1,226

    Thanks for the offer, SteveJ I went everywhere...

    Thanks for the offer, SteveJ

    I went everywhere today looking for female blade clips that will fit those male prongs inside the link covers. I'll order some online and remake them using thicker...
  18. Replies
    32
    Views
    1,226

    I used 14 gauge for these.. but now you have me...

    I used 14 gauge for these.. but now you have me second-guessing
  19. Replies
    32
    Views
    1,226

    Here's what I came up with before reading waaaay...

    Here's what I came up with before reading waaaay too much about fusible links in my 78. I just had some stuff laying around and made these saturday morning. I still need some 50A and 80A fuses but...
Results 1 to 19 of 19