Search:

Type: Posts; User: 5150 will

Page 1 of 4 1 2 3 4

Search: Search took 0.00 seconds.

  1. Replies
    28
    Views
    1,508

    Thanks for all the help with this guys. ...

    Thanks for all the help with this guys. Apparently my turn signal switch is failing. I cleaned it some, but it's intermittent at best. I'm going to send it to Dave and have him go through it for me
  2. Replies
    28
    Views
    1,508

    Thanks for all the help Steve. I really...

    Thanks for all the help Steve. I really appreciate it. I'll dig into it a little more and see what I find out. Hopefully I can do some cleaning and get it working properly
  3. Replies
    28
    Views
    1,508

    Steve, I checked with a multi meter and with the...

    Steve, I checked with a multi meter and with the signals on only, they pulse the voltage up to approx 10.2 volts. Pretty much the same for both sides. With the hazards on only, the voltage pulses...
  4. Replies
    28
    Views
    1,508

    ok Steve will do. I had a good ground on the...

    ok Steve will do. I had a good ground on the test light and checked each separately and the light was just barely lighting. I have a multi meter, but based on how the light is flashing, I'd say the...
  5. Replies
    28
    Views
    1,508

    Yes, I took apart the proper connector for the...

    Yes, I took apart the proper connector for the rear turn signals. The color codes match the diagram
  6. Replies
    28
    Views
    1,508

    OK, so I took the connection apart under the dash...

    OK, so I took the connection apart under the dash per KTM's suggestion and started there. Hooked up my test light to the G/B and G/R wires and I'm getting power, but barely enough to light the test...
  7. Replies
    28
    Views
    1,508

    Thanks for the tips guys. I'll skin this cat...

    Thanks for the tips guys. I'll skin this cat yet...
  8. Replies
    28
    Views
    1,508

    Yes, the fronts work but the rears don't work...

    Yes, the fronts work but the rears don't work under any condition. I'm kinda stumped...
  9. Replies
    28
    Views
    1,508

    Need some turn signal help

    First off, everything else electrical works on my car and the system has never been messed with at all. The only additions I've done to the car have been Dave's harness upgrades. My problem is both...
  10. Replies
    34
    Views
    1,670

    Z06 Corvette? There are always very low mile...

    Z06 Corvette? There are always very low mile examples still under warranty on C.L. near the top of your budget.
  11. Replies
    5
    Views
    943

    He does have the documentation and the car was...

    He does have the documentation and the car was only run on three track days. He also has chassis dyno numbers. I'm gonna go check out the car tomorrow hopefully.
  12. Replies
    5
    Views
    943

    Well, nothing wrong with it from the friend I...

    Well, nothing wrong with it from the friend I talked to about it. It's a matter of economics for the guy selling as I'm told.
  13. Replies
    5
    Views
    943

    Used Rebello value???

    I know it's only worth what someone will pay.......BUT, what would a reasonable value be on a Rebello 3.2 that has only 3 track days on it? I believe it is running Rebello S.U.'s but don't know too...
  14. After looking at the mechanical pump on the P79...

    After looking at the mechanical pump on the P79 it looks to be no problem at all to open that port. Add the eccentric and I'm good to go. I'm gonna K.I.S.S. I'll just make sure I've got the area...
  15. Chris, that'll be helpful for sure if I stay on...

    Chris, that'll be helpful for sure if I stay on this path. Diseazd, I'm liking that idea. Do you think i could open the mechanical pump hole up without removing the head? I don't have any problem...
  16. Steve, no it's a green wire on the 71 and I did...

    Steve, no it's a green wire on the 71 and I did see it on one of the diagrams i looked at. Where it dead ends I also find a brown wire and was just curious if anyone knew what it was as I didn't see...
  17. OK Rob. I haven't checked for the power there...

    OK Rob. I haven't checked for the power there yet so that'll be next. The diagrams I looked at didn't show any relays either. Thanks for the heads up.
  18. L 28 swap coming soon.....couple questions

    I've gathered everything I need to make my carbed L 28 swap go smoothly. The only thing I'm a little confused about is the fuel pump. My car is a '71. I purchased the Carter in line pump per...
  19. If you don't mind a trip out to the valley, I've...

    If you don't mind a trip out to the valley, I've used Valley Balancing in Ceres with excellent results.
  20. Replies
    26
    Views
    6,635

    I think that looks really great. Nice work. ...

    I think that looks really great. Nice work. Make sure and post up some pics of the completed project.
  21. All good tips here. Rust free cars are out there...

    All good tips here. Rust free cars are out there to be had if you aren't in a hurry and it sounds like you aren't. I'd be more focused on that than a sassy Rebello motor. Where are you located? ...
  22. Replies
    4
    Views
    775

    Thanks a bunch guys. I was fairly certain it...

    Thanks a bunch guys. I was fairly certain it would work, but wanted to be certain since it did come with the other module.
  23. Replies
    30
    Views
    3,828

    Matt, Thanks so much for the info. All my lines...

    Matt, Thanks so much for the info. All my lines are new. I'll try to locate the oil pressure cutoff switch since I still have the ZX I removed the engine from. Any idea where it is located on an...
  24. Replies
    4
    Views
    775

    I was reading through some posts regarding this,...

    I was reading through some posts regarding this, but wasn't sure if it would fly on the '83 dist due to having the E12 92 module. I'm just looking to try and avoid the expense of the E12 80 if...
  25. Replies
    4
    Views
    775

    GM HEI on an '83 zx distributor?

    I'm wondering if I can use the GM module on an '83 zx distributor?
Results 1 to 25 of 100
Page 1 of 4 1 2 3 4