Results 1 to 7 of 7

Thread: puddle of oil

  1. #1
    Registered User
    Member ID
    CZCC-7085
    Join Date
    Aug 2004
    Location
    Regina, Canada
    Age
    56
    Posts
    70

    Default puddle of oil

    my 72 z is pretty much a project car (my second 240z). I very much have my hands full with other things and don't get much time to work on it. Its a toy.

    2 years ago, I left it at a transmission shop over the winter to have a clutch installed. When I picked it up last spring, I coudn't get it going. It woudn't start, tried every thing (ultimately I think it was stale gas). This spring I finally got it going, but pulled the alternator off, and only put it back on yesterday.

    I started it up (runs nicely), but a huge puddle of oil formed under the rear of the engine/front of the transmission. It to be blunt is leaking like a sieve.

    It never leaked before I took it to the transmission shop, I felt around underneath, and it could be one of two or three things but primarily, I suspect the f*&king transmission shop didnt put all the bolts back in the bottom of the bell housing.

    question, ARE there supposed to be bolts at the bottom corner where the transmission and engine go together (this is somewhat rhetorical since there is a bolt hole in the engine side and one on the transmission side) right where the bolt appears to be missing. And if one of these was missing, would the engine/transmission leak that much oil? Where would the oil be from - engine or transmission, (the motor oil doesn't seem to have dropped any)? AND finally, if my suspicion is correct, what size bolt to I need to buy to replace this. After two years, Im not even going back to the shop on this.
    1971 Tr6, 72 zed, 84 720, 89 Celebrity, 07 Subaru Impreza SE 85 Sandpiper 565 sailboat

  2. #2
    Semi-retired admin Arne's Avatar
    Member ID
    CZCC-8596
    Join Date
    Jun 2005
    Location
    Eugene, Oregon, USA
    Age
    63
    Posts
    8,465

    Default

    If you are talking about the bolts that connect the front of the bell housing to the rear engine plate, that is not your problem. You see, there's not supposed to be oil in there at all. The clutch chamber runs dry.

    Best guess - either the engine rear main seal, or (probably more likely) the transmission front input seal. Either way, the transmission is going to have to come out again.
    Arne - Former owner, HLS30-37705, 7/71, 905 Red
    Car blogs - 240Z - Porsche 911

  3. #3
    Registered User
    Member ID
    CZCC-7085
    Join Date
    Aug 2004
    Location
    Regina, Canada
    Age
    56
    Posts
    70

    Default

    ya, I couldn't figure out why oil would be in there, I don't know much about clutches but I know oil would cause problems there. Thanks,
    1971 Tr6, 72 zed, 84 720, 89 Celebrity, 07 Subaru Impreza SE 85 Sandpiper 565 sailboat

  4. #4
    Registered User
    Member ID
    CZCC-7085
    Join Date
    Aug 2004
    Location
    Regina, Canada
    Age
    56
    Posts
    70

    Default

    ok $300 to replace the seal... are these relatively easy to replace?
    1971 Tr6, 72 zed, 84 720, 89 Celebrity, 07 Subaru Impreza SE 85 Sandpiper 565 sailboat

  5. #5
    Registered User
    Member ID
    CZCC-15684
    Join Date
    Dec 2007
    Location
    New York
    Age
    50
    Posts
    209

    Default

    Quote Originally Posted by Arne View Post
    Best guess - either the engine rear main seal, or (probably more likely) the transmission front input seal. Either way, the transmission is going to have to come out again.
    is it transmission fluid or engine oil? you can tell as they smell very differently.


    .....Either way, the transmission is going to have to come out again...

    ..agreed

  6. #6
    Registered User
    Member ID
    CZCC-7085
    Join Date
    Aug 2004
    Location
    Regina, Canada
    Age
    56
    Posts
    70

    Default

    I am now planning on selling this car. I have a guy lined up to put the seal in for me.
    I now need to find a Canadian supplier. It seems most places do not stock them anymore or if they do, they don't have part numbers going back that far.

    Black Dragon says the same rear engine main oil seal is used up to 1978 (I am taking their word for it). Their price is ok, $12.95. But I have a hard time paying $25 for shipping plus duty for a $12.95 part. Courtesy Nissan was higher.

    Any Canadians out there please give me a local supplier? I would appreciate it.
    1971 Tr6, 72 zed, 84 720, 89 Celebrity, 07 Subaru Impreza SE 85 Sandpiper 565 sailboat

  7. #7
    Rust Free'ish zKars's Avatar
    Member ID
    CZCC-12190
    Join Date
    Jul 2006
    Location
    Calgary, AB Canada
    Posts
    1,256

    Default

    I'll look tonight and see if I have a spare. I'm in Calgary.
    Yours for the price of the stamp if I have one.
    Jim

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Oil Change, Men Vs Women!!!
    By guy_geo in forum Open Discussions
    Replies: 3
    Last Post: 07-02-2007, 01:19 PM
  2. Extended Oil Life Guidelines - 7,500miles
    By Carl Beck in forum Engine and Drivetrain (S30)
    Replies: 7
    Last Post: 06-02-2007, 06:15 PM
  3. Oil the Clock?
    By zclocks in forum Tech Pubs and HowTo
    Replies: 9
    Last Post: 10-10-2005, 08:03 AM
  4. Oil Pressure Woes?...
    By EricB in forum Engine and Drivetrain (S30)
    Replies: 14
    Last Post: 08-22-2004, 06:19 AM

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •