Results 1 to 4 of 4

Thread: 280Z won't start when it rains

  1. #1
    Registered User
    Member ID
    CZCC-21083
    Join Date
    Mar 2010
    Location
    Florida
    Posts
    3

    Default 280Z won't start when it rains

    This is a mystery to me...

    Last night it rained heavily, this morning, my 280Z would not start. Once the sun comes out and "it" dries... it starts right up like a charm. This is the 2nd time in a month this happens. Just purchased my car 3 months ago, it didn't mind the rain until recently.

    What could be the problem? any help/suggestion it appreciated. Thank you

  2. #2
    Registered User 81 ZXT's Avatar
    Member ID
    CZCC-18629
    Join Date
    Jan 2009
    Location
    Oklahoma
    Age
    59
    Posts
    51

    Default

    Check your connectors (probably the ones on top of engine) especially the connections with rubber boots. The rubber is most likely either cracked or gone and the rainwater is finding its way into the boot.

  3. #3
    Registered User mlc240z's Avatar
    Member ID
    CZCC-7517
    Join Date
    Dec 2004
    Location
    Central NJ
    Posts
    779

    Default

    Also check the dizzy cap and wires.

    On a different car, but hairline crack in cap would allow water to wick inside, pull cap, check for moisture inside.

    Also wet faulty wires would ground out to car and not deliver full spark to plugs.
    Easiest check was to wait for night and pop hood when car was running (wait for dryer conditions). Look for spark arcing to engine or other ground points. If you're not seeing anything when it's dry, spray with water bottle to duplicate the wet conditions.
    Bart

    5/71 240z, HLS30-31306, mostly stock, ZTherapy SU's, Pertronix, Eibach ProKit, KYB, Poly bushings, 60 amp alternator w/Dave's plug bypass, headlight and parking light harness upgrades.

  4. #4
    Registered User
    Member ID
    CZCC-9098
    Join Date
    Aug 2005
    Age
    53
    Posts
    50

    Default

    Do you have your fuseable links covered ?

    Rex

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 260z body same as 280z?
    By Mike Kelly in forum Parts Swapping (S30)
    Replies: 9
    Last Post: 06-06-2008, 01:51 AM
  2. 1975 datsun 280z 2+2 won't start
    By newguy22 in forum Help Me !!
    Replies: 39
    Last Post: 11-22-2007, 11:09 PM
  3. 1976 280Z Engine won't start
    By Cybidium in forum Engine and Drivetrain (S30)
    Replies: 26
    Last Post: 06-19-2007, 01:14 PM
  4. HELP! Electrical Problem ~Wont Start
    By Black Jaguar in forum Electrical (S30)
    Replies: 8
    Last Post: 03-08-2004, 09:42 AM
  5. intermittently wont start.. bad starter?
    By xkeithx in forum Electrical (S30)
    Replies: 6
    Last Post: 09-09-2002, 06:44 AM

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •