Results 1 to 5 of 5

Thread: Stumbling at 3200rpm with A/C on

  1. #1
    Registered User 81 ZXT's Avatar
    Member ID
    CZCC-18629
    Join Date
    Jan 2009
    Location
    Oklahoma
    Age
    59
    Posts
    51

    Default Stumbling at 3200rpm with A/C on

    With the A/C off the car runs great. With it on it accelerates just fine til I get to 3200 rpm and then it stumbles terribly. If I get to around 3800 rpm and then turn on the A/C it stumbles just a little but barely noticable and will maintain pretty well at 3900 +. It started doing this last week. Ran OK with A/C on before. I could notice a difference in power with A/C on but it did not stumble. I changed the fuel filter (it was time anyway) and checked/re-gapped plugs. They looked fairly normal with maybe just a slightly lean condition. Some looked like they were burning/sparking on only one side of the plug. The way it acts to me is that is is electrical not fuel related. By that I mean when I am running at 3400 rpm and flip the A/C on, its like throwing a kill switch on and off. This is on a 1981 280ZX Turbo with A/T. Any suggestions will be appreciated.

  2. #2
    Rust Free'ish zKars's Avatar
    Member ID
    CZCC-12190
    Join Date
    Jul 2006
    Location
    Calgary, AB Canada
    Posts
    1,256

    Default

    I'm thinking you're getting a vacumm leak when the AC is on. This is the only system "shared" by the AC and the engine that would cause such a dramatic effect. As to where to look, well, everywhere vacuum lines are used by the HVAC system. Study the FSM for clues. Watch stumbling verses boost. If the issue goes away when on boost, and comes back when you're on vacumm, then that really points to a leak. Good luck, be methodical.

    Jim
    -----------------------------------------
    Jim
    73 240Z HLS30 149331
    69 510 PL510 77603

    www.zKars.com
    www.calgaryzclub.ca
    Reference materials
    www.xenonS30.com

  3. #3
    Registered User 81 ZXT's Avatar
    Member ID
    CZCC-18629
    Join Date
    Jan 2009
    Location
    Oklahoma
    Age
    59
    Posts
    51

    Default

    Still having this problem. Looked on some other sites and 2 different guys said their AAC was bad. They said they replaced the AAC and that cured the stumbling problem. Looked thru the FSM and could not locate an AAC. Does anyone have any ideas?

  4. #4
    Registered User grantf's Avatar
    Member ID
    CZCC-17660
    Join Date
    Aug 2008
    Location
    seattle
    Posts
    1,298

    Default

    Does you're car have the ac dash-pot thing that is actuated by vacuum? it should increase the throttle.

  5. #5
    Former frequent poster sblake01's Avatar
    Member ID
    CZCC-3797
    Join Date
    Mar 2003
    Location
    San Bernardino, Ca. U.S.A.
    Age
    70
    Posts
    10,574

    Default

    Quote Originally Posted by 81 ZXT View Post
    Still having this problem. Looked on some other sites and 2 different guys said their AAC was bad. They said they replaced the AAC and that cured the stumbling problem. Looked thru the FSM and could not locate an AAC. Does anyone have any ideas?
    The AAC vavle is located on the intake manifold and looks pretty much like an EGR valve. It's the furthest forward of the two. You have to look in the EF section of the 1981 turbo suppliment as it's not shown in the regular 1981 280ZX FSM.
    Last edited by sblake01; 08-09-2011 at 04:02 PM.
    2004 Ford Ranger EDGE Supercab
    (@Moonpup: This one really is an EDGE!)
    2005 Pontaic GTO
    2010 Mercedes Benz C300 AMG Sportline (Wife's car)
    2014 Kia Rio LX (Wife's daily driver)
    Certified HVAC/MVAC Technician

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 240Z aftermarket A/C wiring question. HELP!
    By Zs-ondabrain in forum Engine and Drivetrain (S30)
    Replies: 13
    Last Post: 07-19-2011, 10:25 PM
  2. A/C or no A/C... That is the question?
    By 73 240Z Man in forum Open S30 Z Discussions
    Replies: 11
    Last Post: 04-09-2010, 10:23 PM
  3. A Few More Questions on Aftermarket A/C Kits
    By Oiluj in forum Open Discussions
    Replies: 9
    Last Post: 11-27-2009, 05:30 PM
  4. A/C 240 72 rebuilt and cooling performance...
    By richard1 in forum Open S30 Z Discussions
    Replies: 25
    Last Post: 05-20-2009, 07:53 PM
  5. Questions about A/C on 280z
    By alissa280z in forum Misc (S30)
    Replies: 7
    Last Post: 08-17-2006, 05:41 PM

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •