Results 1 to 4 of 4

Thread: Front transverse link

  1. #1
    Registered User
    Member ID
    CZCC-8085
    Join Date
    Mar 2005
    Location
    sydney
    Age
    56
    Posts
    34

    Question Front transverse link

    Hi guys,

    I've replaced the original rubber bushings for my front transverse link with Noltec type bushings, the new Noltecs are self assembled, (you insert metal sleeve inside the bushing)
    Looking at diagrams in the service manual, the bushing is offset (should be closer to the front of car than the rear)
    My problem is, I've installed 'em so the bushings are in the middle of the link bolt (no offset). In two weeks time I plan to jack the car up and replace the springs, while Im at it, should I reset the link bushings?
    Or is it no big deal??

    cheers

  2. #2
    Registered User mlc240z's Avatar
    Member ID
    CZCC-7517
    Join Date
    Dec 2004
    Location
    Central NJ
    Posts
    779

    Default

    i'd reset them.
    it's got to affect the steering geometry by having them in the middle of the opening. i'm sure someone here knows a lot more about front ends than i do and could explain the effect.
    Bart

    5/71 240z, HLS30-31306, mostly stock, ZTherapy SU's, Pertronix, Eibach ProKit, KYB, Poly bushings, 60 amp alternator w/Dave's plug bypass, headlight and parking light harness upgrades.

  3. #3
    Registered User 260DET's Avatar
    Member ID
    CZCC-3852
    Join Date
    Mar 2003
    Location
    Brisbane, Australia
    Posts
    765

    Default

    Sounds like that could affect the castor setting. If there is no fitting problem I'd tend to fit them in whatever way gives more castor. You need to have the wheel alignment checked though, necessary after any relevant suspension work anyway.

    Pics would help.

  4. #4
    Registered User
    Member ID
    CZCC-8085
    Join Date
    Mar 2005
    Location
    sydney
    Age
    56
    Posts
    34

    Default

    Well,
    if Im pulling the suspension apart anyhow I might as well reset the link, I,ll work out correct spacing from diagrams/pictures. I notice a vague feeling in the steering above 110, feels very light, this might help!
    Looks like Im replacing my header gasket as well next weekend, went over a nasty driveway last night and heard/felt the exhaust grind ,today driving back from Lake Maquarie she was very loud with no power down low, Got home, opened the hood and looked at the blow marks around the header gasket. Will it ever end?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •